Ask Experts Questions for FREE Help !
Ask
    lasitter's Avatar
    lasitter Posts: 5, Reputation: 1
    New Member
     
    #1

    May 30, 2020, 08:39 AM
    Windows 10 shuts down instead of sleeping.
    Have reviewed power settings but have no clue as to why. Was working perfectly until just now. Fresh install, but I did add wifi and bluetooth dongles recently. Can't think of anything else that might have changed this.
    Curlyben's Avatar
    Curlyben Posts: 18,481, Reputation: 1857
    Admin & Wine Expert
     
    #2

    May 30, 2020, 08:44 AM
    Check to make sure that you actually have sleep options enabled in the advanced power options.
    talaniman's Avatar
    talaniman Posts: 54,247, Reputation: 10853
    Expert
     
    #3

    May 30, 2020, 08:55 AM
    Would you happen to be in an energy savings mode?

    Have you read this?

    https://www.guidingtech.com/fix-wind...p-hibernating/
    lasitter's Avatar
    lasitter Posts: 5, Reputation: 1
    New Member
     
    #4

    May 30, 2020, 09:08 AM
    I have seen this article and did try some of what it mentions, but I have a desktop and not a laptop.

    This is a relatively fresh install of Win 10, and previous to a week ago,
    it was behaving perfectly. It would go to sleep, and I could touch a key
    on the keyboard, and it would wake up with all my windows just like I left them.

    Now it just shuts down, closing all windows and losing unsaved work.

    I'm just wondering how adding a wireless dongle could have caused a change,
    or adding a bluetooth dongle. It just doesn make sense.

    I'm in "balanced" power mode now. I think that other setting power to "never sleep"
    I am unable to stop the computer shutting down on me. It's too bad because I
    have a big server computer with lots of hard drives that pulls a solid 400 watts!
    lasitter's Avatar
    lasitter Posts: 5, Reputation: 1
    New Member
     
    #5

    May 30, 2020, 11:22 AM
    I've solved it now, but not the way it should be. If I press the "Win" key and then the "power" symbol, and select "Sleep", it behaves properly, as before. So thanks everyone.

Not your question? Ask your question View similar questions

 

Question Tools Search this Question
Search this Question:

Advanced Search

Add your answer here.


Check out some similar questions!

Opening Google Shuts Down Windows! [ 1 Answers ]

When I try to open the Google search page I immediately see a window that says Windows has stopped functioning and that it is looking for a solution then a moment later Windows just closes. What gives? Doesn´t happen with any other pages I open.

Restless sleeping/breaking the habit of sleeping on the bed [ 2 Answers ]

Our little shih tzu (8 months old) started well, but more recently has taken to sleeping under or on our bed. We took the path of least resistance and let him get away with it, but his constant licking, nibbling, flicking his ears around and general sleep noise is driving us nuts. Any tips for...

PC shuts down before installing windows xp [ 4 Answers ]

I have a 80gig maxtor hard drive and DVD writer connected on the same IDE cable, when I want to install windows xp or ubuntu linux the computer shuts down. When I boot from dvd-rom window loads until that part of (starting windows) then it shuts down. When I run ubuntu live cd it fully loads...

Automatic windows shuts down [ 7 Answers ]

I have been facing a problem which is related to internet connection. My computer is properly working when I am not using internet connection. But whenever I connect the internet connection, one message is displayed "Windows Automatically shutting down" or something like that. Is there any...


View more questions Search