Ask Experts Questions for FREE Help !
Ask
    DAVE231's Avatar
    DAVE231 Posts: 91, Reputation: 9
    Junior Member
     
    #1

    Jan 22, 2012, 04:10 PM
    Ariens Snowblower won't start
    Hi. My Ariens snowblower, Model 724, has a Tecumseh engine model # OH195SA. It has been working fine and ran just last month with no problems.Today it would not start.I even used the electric start .I change the sparkplug and oil every year. This machine is well maintained and stored in a heated garage. I use only fresh gasoline with a stabilizer added, as I do with all my outdoor equipment.I removed the plug, and could see that it was getting spark. I poured a teaspoon of gasoline into the hole where the plug goes, replaced the plug, and it started immediately but only ran for 5 seconds. Tried this several more times with the same results.Seems not to be getting fuel, and I'm sure that the gas shutoff is in the proper position.Is there a filter or something else I can look at next? Any suggesations would be greatly appreciated. Thank you very much. Dave, CT
    ballengerb1's Avatar
    ballengerb1 Posts: 27,379, Reputation: 2280
    Home Repair & Remodeling Expert
     
    #2

    Jan 22, 2012, 04:32 PM
    Does this unit have a small pump button to prime the engine?
    parttime's Avatar
    parttime Posts: 1,440, Reputation: 113
    Ultra Member
     
    #3

    Jan 22, 2012, 04:48 PM
    Dave, check all fuel lines for cracks, good luck
    DAVE231's Avatar
    DAVE231 Posts: 91, Reputation: 9
    Junior Member
     
    #4

    Jan 23, 2012, 06:22 AM
    Hi ballengerb1, this snowblower has a primer bulb. I put my finger over the hole and press it two or three times before starting. Always worked before.
    ballengerb1's Avatar
    ballengerb1 Posts: 27,379, Reputation: 2280
    Home Repair & Remodeling Expert
     
    #5

    Jan 26, 2012, 08:49 AM
    Hey Dave, when you pump the bulb do you hear any fuel pulsing into the carb or in the lines? Parttime's suggestion is right along my thinking. Lines can become brittle or disconnected, pumping the bulb may not be moving fuel.
    DAVE231's Avatar
    DAVE231 Posts: 91, Reputation: 9
    Junior Member
     
    #6

    Jan 26, 2012, 09:07 AM
    Now that you mention it, I don't hear fuel being moved when priming. I'll check the fuel lines

Not your question? Ask your question View similar questions

 

Question Tools Search this Question
Search this Question:

Advanced Search

Add your answer here.


Check out some similar questions!

Ariens St724 snowblower [ 0 Answers ]

While snowblowing I lost all gears except the fastest forward gear. I saw a nut fell off on the bottom where the gear box is. I replaced the nut and still have only one gear. Any ideas how to fix this?

Ariens snowblower troule [ 2 Answers ]

My question is about an Ariens snowblower model 932100. The auger does not engage. The sheer bolts are OK and the second stage auger does work. The belts also seem OK. What could be the problem, thank you, John

What model ariens snowblower is this? [ 5 Answers ]

I recently bought this Ariens blower and the tag with the midel # has worn off. It's an 8hp with a 24" cut. I need to buy a few parts and need the model # to do so... anyone know?

Brand New Ariens Snowblower Won't Start [ 1 Answers ]

Bought a brand new Ariens 624E snow blower ($800) a couple months ago, tested it out then and it worked fine. Now that we are buried in a major snowstorm, it won't start! Very frustrating. The engine won't turn over. Is there anything I can possibly do? I've followed all troubleshooting steps...


View more questions Search