Ask Experts Questions for FREE Help !
    pandatx's Avatar
    pandatx Posts: 1, Reputation: 1
    New Member

    Nov 20, 2006, 03:55 PM
    All in one installation issue
    I am having issues installing an all in one printer-fax-copier with my PC (Dell running Windows XP). The first unit I tried was an HP 6310 and I would get to the part in the installation where I was supposed to connect the USB cord and I'd get a blue screen and Windows shut down.

    So I returned the HP (after trying 2 of them) and got a Cannon MP530 and at the same point in the installation I get the message that the installation failed.

    I am at my wits end with this and don't know what to do next. I looked on Microsoft's website and found nothing of help. The HP support people were useless. Please... any advice?

    Thanks so much,
    LTheobald's Avatar
    LTheobald Posts: 1,051, Reputation: 127
    Ultra Member

    Nov 21, 2006, 08:25 AM
    Well it certainly doesn't sound like a problem with the printer itself. More a problem with Windows (or something that has been installed onto Windows).

    Is this only happening with printers? Have you tried plugging in other USB devices?

    Also a quick question and I doubt it's related but good to check - do you regularly scan your PC for spyware etc. using a tool such as Windows Defender, Spybot: S&D or Ad-Aware? Like I said - I don't it would cause this error but it might help to check.
    ScottGem's Avatar
    ScottGem Posts: 64,966, Reputation: 6056
    Computer Expert and Renaissance Man

    Nov 21, 2006, 09:11 AM
    As LT pointed it if the same thing happened with 3 different printers, its not likely to be the printers. So your next step is to contact Dell for support, since it appears to be a problem with the USB ports.

    Do youhave any other USB devices? Have you ever used any other USB devices?

Not your question? Ask your question View similar questions


Question Tools Search this Question
Search this Question:

Advanced Search

Add your answer here.

Check out some similar questions!

Shoe Issue [ 3 Answers ]

I just got new carpet and it is dark so everything shows up on it. I also have a 1 year old and I am annoying clean. I had a sign on my door that said Welcome, please remove shoes upon entering thank you. Everyone who comes to my house takes there shoes off and my mother in law did too, however one...

Bridesmaid issue [ 2 Answers ]

I asked 2 of my friends to be bridesmaids 2 years ago when I got engaged. I haven't heard from them more than twice each in the last 2 years time. (We used to talk weekly, and hang out often). One of them got married, and I did get invited, but haven't spoken to her outside of that. The other moved...

Appreciation issue [ 6 Answers ]

Ok here is my situation.. My husband is Military.. we have been married for 3 months.. I am a stay at home mother and wife... since I just moved to the US from Canada.. I cannot get a job as of now.. I am very devoted to my husband and kids... I do everything for everyone to be happy and taken care...

Issue with a former employer... [ 4 Answers ]

I recently decided to change jobs. The company that I left had hired me through an employment service. I signed an agreement at the time to re-imburse the employer 50% of the fee he paid if I left before 12 months. I did indeed leave before 12 months after giving the owner an almost 3-week...

Is this a issue ? [ 7 Answers ]

PC : XP Pro Service pack 2 --------------------------- Start/Run <typed>MSCONFIG Looked in: Win.Ini Programs It shows: ;msconfig Luke.exe=C:\storage\calarkconnect iso\clarkconnect-2.1iso

View more questions Search