Ask Experts Questions for FREE Help !
    jchild40's Avatar
    jchild40 Posts: 15, Reputation: 1
    New Member

    Feb 4, 2009, 07:00 PM
    Whirlpool washer does not spin (lsb6300lw1)
    My washer does not want to spin out the clothes. I replaced the clutch and it worked great for a couple days, then only would work when I would help it along. Then finally, it stopped working all together (again).

    Today replaced the clutch lining, making sure to use the larger of the two springs provided. It will not take off spinning on it's own. If I help it, it does take off and spin great.

    I wonder if grease is getting in there, there is a little (very little) bit of it around the gear case seal - this does not appear to be enough to get up into the clutch.

    What else would cause the clutch to slip?

Check out some similar questions!

Whirlpool washer will not spin or drain tub. [ 1 Answers ]

Hello, I am presently renting a stackable washer and dryer from AZUM leasing. Every time I need maintenance, I have to stay home all day waiting for someone to show up. I am hoping to find a remedy that I can do myself. My washer tub is full of water. It stops on the spin cycle. If...

Whirlpool GST9679PW2 Washer won't spin [ 2 Answers ]

I have a Whirlpool GST9679PW2 washer that won't spin. It stopped in a middle of a cycle. It looked like it had finished, no water in the tub but the clothes were wet. I tried to move the dial to different spin cycles and it wouldn't spin but you could her a humming noise. Can anyone tell me...

Whirlpool top load washer lsb6300lw1 [ 9 Answers ]

I have a whirlpool top loader that does not like to spin. If I open the lid, hold down the switch while it's on the spin mode, THEN help it start spinning, it will take off. It does not seem to want to begin spinning on it's own. I did replace the clutch, hoping that was the problem. Before...

Whirlpool Washer Spin [ 3 Answers ]

I have a whirlpool washer that will not go into final spin. You have to manual turn the tub clockwise about two turns, Re-set the switch to final spin, close the lib, then it will go into final spin. What is the problem or do I need to replace the switch. Thank YOu;

View more questions Search

Question Tools Search this Question
Search this Question:

Advanced Search

Add your answer here.