Ask Experts Questions for FREE Help !
Ask
    Rod Tell's Avatar
    Rod Tell Posts: 3, Reputation: 1
    New Member
     
    #1

    Feb 18, 2008, 09:22 AM
    Craftsman model#31A-3BDE799 Snow Blower 5.5hp
    The snowblower is two years old and when the bar to engage the auger is held down the auger will not rotate. Any ideas?
    ballengerb1's Avatar
    ballengerb1 Posts: 27,379, Reputation: 2280
    Home Repair & Remodeling Expert
     
    #2

    Feb 18, 2008, 10:24 AM
    Craftsman blowers employ a belt to drive the auger. Open up the housing and check you belt, It is either broken or it has come off the idler pulley.
    MOWERMAN2468's Avatar
    MOWERMAN2468 Posts: 3,214, Reputation: 243
    Ultra Member
     
    #3

    Feb 19, 2008, 05:41 PM
    Is there a chance of a shear pin ballengerb1?
    ballengerb1's Avatar
    ballengerb1 Posts: 27,379, Reputation: 2280
    Home Repair & Remodeling Expert
     
    #4

    Feb 19, 2008, 07:32 PM
    Craftsman uses shear pins on their auger blowers and their roto tillers so yes, there is a chance. I go with belts first, when you hear hoofs think horses not zebras.
    kgl1919's Avatar
    kgl1919 Posts: 24, Reputation: 3
    New Member
     
    #5

    Feb 22, 2008, 05:56 AM
    That's an MTD unit, it'll have an auger belt and 4 shear pins for each auger section and it's doubtful they all broke at once. If none of the augers turn, it'll be the belt or the gearbox between the augers.
    Rod Tell's Avatar
    Rod Tell Posts: 3, Reputation: 1
    New Member
     
    #6

    Dec 16, 2008, 11:24 AM
    12-16-08

    I have a Craftsman Snowblower Model#31A-3BDE799 with 5HP Engine. My question is when it snows 3-4 inches of wet snow the wet snow plugs in the throw chute and instantly clogs up. Is there a solution to this problem? As a side note when the snow is light and puffy the blower works perfectly.
    Thanks for any suggestions.
    jchild40's Avatar
    jchild40 Posts: 15, Reputation: 1
    New Member
     
    #7

    Jan 11, 2009, 06:35 AM
    Quote Originally Posted by kgl1919 View Post
    That's an MTD unit, it'll have an auger belt and 4 shear pins for each auger section and it's doubtful they all broke at once. If none of the augers turn, it'll be the belt or the gearbox between the augers.

    Is this a two stage machine? If so, see if the second stage (that throws the snow up the shoot) is still spinning. I've checked this on mine by engaging the auger in front of a mirror. If it is spinning, and the augers are not, then it's the gear box between them. There is a worm gear in there that has it's teeth ground down.
    jchild40's Avatar
    jchild40 Posts: 15, Reputation: 1
    New Member
     
    #8

    Jan 11, 2009, 06:38 AM
    Quote Originally Posted by Rod Tell View Post
    12-16-08

    I have a Craftsman Snowblower Model#31A-3BDE799 with 5HP Engine. My question is when it snows 3-4 inches of wet snow the wet snow plugs in the throw chute and instantly clogs up. Is there a solution to this problem? As a side note when the snow is light and puffy the blower works perfectly.
    Thanks for any suggestions.
    It is typical of a 5hp machine to get clogged with the heavy, wet snow. Try buying some spray on wax, they make some specifically for this function.
    PAT1946's Avatar
    PAT1946 Posts: 1, Reputation: 1
    New Member
     
    #9

    Jan 3, 2011, 07:17 PM
    Try spraying pam on the inside of the chute before using it will help keep the snow from sticking to the chute . It may sound a little crazy but it works . Good luck

Not your question? Ask your question View similar questions

 

Question Tools Search this Question
Search this Question:

Advanced Search

Add your answer here.


Check out some similar questions!

Craftsman 16.5hp lawner tractor won't start [ 33 Answers ]

Hope you experts out there can give me some clues before I become desperate and turn to a pro. Here is some info about the tractor and what I have done so far: This is a 1999 Kohler electric start 42' mower, bought new in 2001, model 917.271141. I have replaced oil filter, air filter/screen,...

Craftsman 8.5hp chipper/shredder [ 3 Answers ]

Does anyone know how to remove the heavy, castiron impeller from the crankshaft? I have the protective housing removed and can't figure out how the impeller slides off the shaft. Any ideas?

Older (5-10 yrs) craftsman 5hp leaf blower/chipper [ 8 Answers ]

Anybody know how to start a Older (5-10 yrs) craftsman 5hp leaf blower/chipper? It has a primer, but not sure where to put throttle and how many times to push primer. Or what to do first. I can usually start it, but that's after I flood it and walk away pissed off. Then come back and sometimes...

Snow blower not picking up snow [ 2 Answers ]

I have a Noma 5.0 HP snow blower that is not working correctly. The shears are not turning and picking up the snow. I've checked the shear pins, but they seem to be in good condition. What else should I check? Thanks

Craftsman 20.5hp electric clutch overdrawing? [ 2 Answers ]

Hi, My Craftsman 20.5hp 50" deck tractor just got a battery a couple months ago and it seems to have trouble keeping it charged. I noticed that the Amp meter shows charging when the deck is disengaged but when the clutch is engaged it is discharging handily. Is an overdrawing clutch a known or...


View more questions Search