Ask Experts Questions for FREE Help !
Ask
    wayne0418's Avatar
    wayne0418 Posts: 51, Reputation: 9
    Junior Member
     
    #1

    Dec 25, 2007, 08:53 AM
    The pressure tank is empty on well and pump is running
    Our water shot of the other night. I went out to check the well. The pressure tank is empty. The pressure gage reads 0. the pump turns on every few minutes and pumps about a cup of water. The well materiels all look new. I don't see any out ward damage to anythig. Thanks for any help and merry chrismas
    speedball1's Avatar
    speedball1 Posts: 29,301, Reputation: 1939
    Eternal Plumber
     
    #2

    Dec 25, 2007, 04:39 PM
    This tells me that you have a faulty check/foot valve. Your present one looks like it was allowing water to drain back into the well as the pump pumps up to pressure only to shut off and then kick back on as the pressure bleeds off. The solution would be to uncover and replace the check valve. Do it before your pump motor burns up. Good luck, Tom
    wayne0418's Avatar
    wayne0418 Posts: 51, Reputation: 9
    Junior Member
     
    #3

    Dec 27, 2007, 04:16 PM
    Well, ha! Ha! Sorry for the bad pun. It was the capaciture to the motor. I found out that if you do a resistance check on a copacitor it should drop tords 0 then go to infinity. I pluged a new one in and she fired right up with out a click or a squeek. Prase jesus. I got a hot shower finally. Thank you all for the help. Wayne
    jlisenbe's Avatar
    jlisenbe Posts: 4,619, Reputation: 156
    Ultra Member
     
    #4

    Dec 28, 2007, 09:56 AM
    Wayne, thanks for posting the resolution of this problem. So often people on this board post problems and then go silent afterwards. We never know what happens in those cases. Glad it worked out for you.
    wayne0418's Avatar
    wayne0418 Posts: 51, Reputation: 9
    Junior Member
     
    #5

    Dec 28, 2007, 09:15 PM
    Thanks it is frutrating to have problems and know it is solvible if you only new. Oh the part only cost 8.30 it would have cost 80.00 for some one to come out and look.

Not your question? Ask your question View similar questions

 

Question Tools Search this Question
Search this Question:

Advanced Search

Add your answer here.


Check out some similar questions!

Pressure tank seems empty of water after installing new one [ 5 Answers ]

After installing a new pressure tank, pressure switch, plumbing and setting tank pressure and cut-in and cut out, the tank seems to be very light, (no or little water in tank). Shouldn't the tank be heavy from being half full with water (draw-down amount)? Thanks! Cliff

Well pump pressure [ 1 Answers ]

Hello My name is Al and I live in Ga. We just bought a home about 20 years old. The water is supplied via a well. The pump is located out side in a small pump house. The tank and switches seem to be rather new. I am told the well is some 3-500 ft deep, not sure of actual depth. The tank is a...

Washing machine vibrates badly, even when running empty! [ 1 Answers ]

My Fridgidair washing machine has vibrated badly it seems like since we bought it about 3 years ago. It's not an unbalanced load, because I've tested it without any cloths in it, shouldn't it run nice a smooth without anything in it? I tried levelling it several times and it hasn't worked. ...

Small tank in loft empty [ 2 Answers ]

Hi, A radiator began leaking a few weeks ago so I switched it off and left it because I was going away. When I went away I switched the Central Heating off and now I'm back, it won't work, the central heating I mean. Won't fire up. To tell the truth last night it did work - but something is...

Small tank in loft empty [ 3 Answers ]

Is your system a two pipe or one pipe system? A two pipe system has a hot supply which feeds the radiator, and the cold goes back to the boiler. A single pipe system feeds through each radiator in a series. Turning off one radiator in such a system will defeat the whole zone. If it is a...


View more questions Search