Ask Me Help Desk

Ask Me Help Desk (https://www.askmehelpdesk.com/forum.php)
-   Other Computers (https://www.askmehelpdesk.com/forumdisplay.php?f=242)
-   -   E-bay setting?? (https://www.askmehelpdesk.com/showthread.php?t=3767)

  • Jan 20, 2003, 03:08 PM
    mhannahbanana
    E-bay setting?
    ?I have a question for anybody that can help. I have been an e-bayer for some time now and have not had any problems with setting on the site. Now all of a sudden am having problems when I click on a customers e-mail address, or on the feedback section. Here are my problems... I have cable line through AT&T so I don't have a dial up, when I try clicking on a customers e-mail, (so I can contact them) it sends me to another page that says "this page cannot be displayed." Then it goes onto say to clik the refresh button, (which doesn't work!) and then it goes onto clik on the "tools" menu, then on "internet options" then on the connections tab, to clik settings. When I clik on that Tab, under the dial-up settings, there is nothing... Should there be? Since I don't have a dial up, I am assuming there should be nothing there, am I right? If so, what should be there and if these settings are wrong, what can I do to fix this? I am getting more and more frustrated with this and I know it is just something stupid that I don't have set right. I don't know how it got changed, but it was working fine and now I can't figure it out. SOMEBODY OUT THERE HELP! Thanks, mhannahbanana
  • Mar 1, 2003, 01:07 AM
    psi42
    e-bay setting?
    Interesting...

    Since you have managed to get to the eBay website, it is clear your internet is working.

  • All times are GMT -7. The time now is 02:10 PM.