Ask Me Help Desk

Ask Me Help Desk (https://www.askmehelpdesk.com/forum.php)
-   Other Computers (https://www.askmehelpdesk.com/forumdisplay.php?f=242)
-   -   Bryant Warren Hi Everyone! (https://www.askmehelpdesk.com/showthread.php?t=847421)

  • Feb 15, 2020, 01:19 PM
    54555455
    Bryant Warren Hi Everyone!
    It is great to know about this web site. I used Protonic.com in the past but they're presence on the web is iffy now.

    This is my question and I will be brief. I purchased an ASUS Z390-A motherboard which has 4 DIMM slots, each with the capacity of 16GB. I purchased 4 16GB DIMMS. The slots on the board are color-coded, 2 of them grey, 2 of them black. When I first populated all 4 slots, I noticed my machine would not boot up, yet the BIOS showed they were installed. Curious, I went to YouTube and someone on there said that "ASUS motherboard like you to install two at a time in the beginning starting with the grey slots." So I did that and it worked. But how do I get the other 2 populated and working? I even called ASUS who had to escalate the call to a senior tech whom they said would call me in a couple of days.

    Anyone ever ran into this and what is the solution?

    Thanks in advance.

    Bryant
  • Mar 25, 2020, 08:52 AM
    cdad
    Did you swap the memory in the 2 known working memory slots? Did all the memory function ? If so then have you tried looking at "bios" and seeing if it reads it as memory even before it boots. let us know if your still having a problem.

  • All times are GMT -7. The time now is 12:28 PM.