Ask Me Help Desk

Ask Me Help Desk (https://www.askmehelpdesk.com/forum.php)
-   Heating & Air Conditioning (https://www.askmehelpdesk.com/forumdisplay.php?f=150)
-   -   Bryant Gas Furnace Problem (https://www.askmehelpdesk.com/showthread.php?t=49003)

  • Dec 16, 2006, 09:33 PM
    sshah254
    Bryant Gas Furnace Problem
    Hi,

    I have a Bryant 373LAV Gas furnace that has stopped working. There are a couple of issues with the furnace and I'll try to explain what is going on.

    For now, the heat does not turn on. The thermostat (White-Rodgers Comfort Set II) shows 60 and the heat is set at 70.

    So I opened up the furnace and started poking around. The blower does not turn on for some reason. When I turn the heat on, then I hear the noise that tells me that the blower is trying to turn on. So I give the blower a gentle start and it turns on. OK... problem 1 is I need to get the blower serviced (most probably it has collected dust and needs proper grease / oil so that it can start smoothly).

    Exactly 90 seconds after the power switch is turned on, the inducer (the small motor) turns on and within a few seconds (I think 15), the ignitor turns on. I can hear the gas valves open and the flames come on. The ignitor then turns off. Also, as soon as the inducer motor turns on, the blower turns off (it still keeps on rotating, obviously).

    A few seconds after the flames come on, I can hear the relay click and this turns the blower back again. So far so good.

    The problem that happens now is that after a few minutes (about 4 minutes from the turning on of the power switch), the burners turn off. The blower will stay on for a couple more minutes and then the blower will also turn off.

    I have replaced the thermostat with another one from upstairs, and it still gives me the same problem - the heat won't stay on.

    The control board goes through the appropriate cycle of triggering on / off all the relays when I go through the 'test-cycle'.

    Any kind of help to stay comfortable in this darned cold weather is really appreciated.

    Thanks a lot.

    Sandip
  • Dec 16, 2006, 10:09 PM
    letmetellu
    There is a thing in your thermostat called a heat anticipator and it needs to be set to the furnace.
    After you take the front cover off the thermostat look for a little sliding scale with numbers on it, move the slide to a higher number. Usually a reading of .06 is good enough. This may not be the problem but that is an indication of it. Good luck
  • Dec 16, 2006, 10:19 PM
    sshah254
    I read that thing in the manual. The default is at 5. I changed it to 20, but that did not help. I'll try to lower it to 1 or something like that and see how that goes.

    BTW - the same thermostat with the reading of 5 works fine upstairs.

    Thanks

    Sandip
  • Dec 17, 2006, 06:32 AM
    labman
    The furnace will not stay on without the blower running. There is a high limit switch that will overheat and turn the gas off if the blower doesn't come on after its timed delay. If the blower just hums instead of starting, the capacitor may be bad. You can do a rough check on a large one with any ohm meter. Just short it out, then connect the leads. It should start at a moderate value, and climb off scale. If it starts scale, or doesn't climb to off scale, it is bad. Take it to an electrical or HVAC supply and let them match it.

    I am a little confused on whether the blower starts or not. I would find and clean the limit switches, perhaps replacing them.

    I would never mess with the adjustments on a thermostat until I verified it was the problem by jumpering the R and W terminals at the furnace. If the furnace still won't come on and stay on until you remove the jumper, the thermostat isn't the problem. It is more likely something else changed than the adjustment if the furnace had been working OK before. Another check would be to see if the white wire is still hot after the furnace shuts off.
  • Dec 17, 2006, 06:42 AM
    NorthernHeat
    This doesn't sound like a heat anticipator problem to me. When you power up a bryant furnace and the thermostat is calling for heat the blower will run 90-180 seconds before it starts the actual heating cycle. So after that delay the heat cycle starts as normal. Now you say the blower motor needs assistance to start, either the run capacitor is bad or the blower is going bad. If it is not running at full speed or there is airflow issues the furnace would overheat and shut down after about 4 minutes, this is where I would start looking for the problem.

  • All times are GMT -7. The time now is 06:54 PM.