Ask Me Help Desk

Ask Me Help Desk (https://www.askmehelpdesk.com/forum.php)
-   Computers for Beginners (https://www.askmehelpdesk.com/forumdisplay.php?f=79)
-   -   Built a Computer - no power! (https://www.askmehelpdesk.com/showthread.php?t=13291)

  • Oct 2, 2005, 06:14 PM
    pawprint
    Built a Computer - no power!
    I built a computer last night - powered it on, the fan on the power supply turned for about a second & nothing!
    I pulled out all the boards & DVD, hard, floppy cables, powered up and again, nothing! I don't even hear a buzz from the power supply.
    I even took the motherboard out of the case (thinking a short perhaps) & still
    Nothing. No noise, no beeps, no fan.
    There is no smell like electrical burn either.
    Does anyone have any ideas?

    Thanks
  • Oct 3, 2005, 04:06 AM
    LTheobald
    Sounds like you blew the power supply.

    So when you have just the motherboard with nothing on it expect for the power supply, do you hear the power supply fans working? Are there any lights on the motherboard anywhere to indicate the board is getting power.

    Also let us know how experienced you are with building PC's. This will help us tailor the answers better for you.
  • Oct 4, 2005, 10:49 AM
    pawprint
    Well, I consider myself pretty knowledgeable - I can read & identify the parts - I've built systems before, but not for a couple of years.
    FYI - I took the old system (I KNOW the power supply was working) put the new board on it & nothing. I checked the jumpers again & can't see what would be causing the problem.
    Thanks!
  • Oct 6, 2005, 09:02 AM
    StuMegu
    Have you checked the power cable, is the fuse OK? (swap with monitor if same type)


    Also can you test the PSU in another machine.

    What type of motherboard are you trying to install, some require two separate power lead connectors onto the motherboard!
  • Oct 6, 2005, 09:12 AM
    dajoker242
    Hay you
    Can some 1 tell me how to post a thred?
  • Oct 6, 2005, 09:18 AM
    StuMegu
    Choose a forum from Forums link in the blue bar

    Click "ask a new question" at the top.

    Type your question.

    Click submit new thread!

  • All times are GMT -7. The time now is 03:54 AM.