Ask Me Help Desk

Ask Me Help Desk (https://www.askmehelpdesk.com/forum.php)
-   CD & DVD Drives (https://www.askmehelpdesk.com/forumdisplay.php?f=481)
-   -   Safe mode fix for invisible drives didn't work (https://www.askmehelpdesk.com/showthread.php?t=282536)

  • Nov 18, 2008, 05:23 PM
    Clueless7
    Safe mode fix for invisible drives didn't work
    I had already posted a question about my disappearing drives E and F, which are my DVD and CD burner drives.

    I attempted the fix I saw here by rocks102. It didn't work. When I went into safe mode and looked at the device drivers, my drivers E and F were not listed. Of course that made the fix impossible. How can I do any kind of fix when these drives are just not showing anywhere?

    Someone please help. I have never had this problem before and haven't got a clue what to do, but the safe mode fix and any other one involving seeing these drives listed under the device driver list will not work since they are not listed at all.

    Thank you to anyone who has any ideas about this. It's "driving" me crazy! :mad:
  • Nov 18, 2008, 07:30 PM
    seahwk83

    Quote:

    I attempted the fix I saw here by rocks102.
    Do you have this link avail so could take a look at what was tried or basically, what did you try to do already

    When did it work last?

    Any changes that either happened or that you perhaps made to your computer around the time that the problem started; particularly any software or hardware that you installed or setup.

    What operating system you're running, and its version?
  • Nov 18, 2008, 09:12 PM
    Clueless7

    Hi Seahawk (perhaps a Seattleite -- my home town?)

    Here is the procedure rocks102 recommended:
    "[I]regain your cd/dvd by performing the steps below:
    === Uninstall and Reinstall CD/DVD drivers ===
    1. Start the computer.
    2. Press F8 repeatedly to display the startup menu.
    3. Select Safemode from the startup menu.
    4. Right-Clcik "Mycomputer".
    5. Select Properties.
    6. Select Hardware Tab.
    7. Click "Device Manager" button.
    8. Click (+) plus sign next to CD/DVD drives.
    9. Right-Click each component and select uninstall
    10. Perform steps 9 for all the components under this category.
    11. Restart the computer.
    This should reload the drivers for CD/DVD drive.
    "

    This didn't work. I don't know exactly when my computer stopped recognizing the drives, but it was within the last few days. I had used one of them to pull off a graphic a few days ago. This was from a completely safe CD that had CorelDRAW clip art on it. Yesterday was when I first became aware of the problem, and did try first to revert the drive. I was not allowed to go back more than about 16 hours -- it wouldn't let me go back to the previous day although it was listed -- didn't work.

    BTW, I use Spybot and AdAware plus all the Norton stuff, IS NSW, and do a full virus scan daily. I did download this program that I ended up paying for, Driver Genius, which said it would fix this, but then when I went to use it and selected disk drives, it didn't load any fix for that, so haven't installed what it did pick out from its scan. I TRIED to select disk drivers, but of course my missing drives were not listed in that either.

    My main problem with all of this is that most of the fixes I've seen involve clicking on the drives that are missing and mine are really missing so can't click on them -- they don't show up ANYWHERE. There was no event that could have precipitated this and no error message -- unless this RegCure could have activated without my intervention.

    That was a freebie that scanned my computer and showed me about 300+ entries that were wrong. I got suspicious about it and never did click to do the fix, but moved it over the side to think about it. Then it disappeared from view and I don't think it did anything. No it didn't because I just did another scan and the same ones were there plus more, so nothing happened from that.

    I am at a complete loss about this problem. TIA for any advice you can give and thanks just for writing.
  • Nov 18, 2008, 09:23 PM
    Clueless7

    Seahawk,

    I guess I have to answer my own post here because I forgot to tell you my info:
    Windows XP Pro, newest version I think
    Not a brand computer, but one built locally
    Upgraded completely re: hardware in 2007
    "Fixed" in June of 2008, but a problem remained about the printer ports
    I have not installed any new software/hardware except for what I've mentioned in the last post.

    I'm not going back to the shop that did the last two repair jobs. Each time the main problem was fixed, I ended up with new problems I had not had before.
  • Nov 18, 2008, 09:29 PM
    seahwk83

    You didn't mention if this was a laptop or a desktop PC and also if using XP or Vista.

    Let's try this first as it worked for me when the same thing happened to me when I first got computer I am using now, which is a desktop.

    Disconnect everything from the computer. Power, monitor, keyboard, mouse, speakers, printer, etc... anything physically connected to the computer.

    Now press and hold the power button in for 25 secs and release

    Now just hook up keyboard, monitor, keyboard and mouse and start the computer and check to see if drives are seen in windows explorer now.

    What this does is release any static charge that may be present in the system.

    As you can't restore past 16 hours ago

    Below involves 2 registry edits, if not comfortable with using the registry, I suggest not doing it and see if someone you may know could help out.

    Upperfilters/LowerFilters
    Follow method 2 on this link, if this does not resolve problem, the changes you may have made will not effect your computer operation in any way

    Code:

    http://support.microsoft.com/kb/314060

    If these don't seem to help out, post back with any results or hopefully success
  • Nov 18, 2008, 09:30 PM
    seahwk83
    If this is a laptop, take out the battery and pwr plug and anything attached and do the same as above, press and hold pwr button in for 25 secs and release and hook back up
  • Nov 18, 2008, 09:50 PM
    Clueless7
    Sorry again -- this is a desktop with an actual desktop case! You don't see many of those. It's why I never buy a brand, but have a desktop case with my monitor on top. Never get neckstrain ever this way -- I'm here a lot doing graphics and the height is perfect.

    I will try this, but haven't eaten dinner or even lunch yet and am starving -- been trying stuff all day.

    At one point yesterday, I did shut everything down and turned off the surge protector. Did not however unplug stuff. Boy, haven't done that in a while. Thanks again for being so patient.
  • Nov 18, 2008, 10:09 PM
    seahwk83

    XP or Vista

    Just make sure everything that is physically conneceted is dis- connected - hope this helps as I mentioned it did for me one time
  • Nov 18, 2008, 10:11 PM
    Clueless7
    This system won't let me rate your answer again, nor answer your post more than once, so I am again answering my own. I am going to try this stuff, but it is time-consuming and I need to do a few things first since I haven't done another thing today except troubleshoot this thing.

    I also wanted to back up my stuff with some flash drives before doing these things. I've had very slow bootups lately.

    I have printed your advice and also the advice at the link you provided
    -- just want to be safe. So I may not be able to get back to you until tomorrow and I'll have company for a while then so not sure when that will be.

    BTW, for what it's worth, your answers are very good, very knowledgeable -- plus you can put them into plain English which people like me can understand. The tech shop guy thinks he's so superior that he won't even communicate with his customer even if he removes something important from his/her computer, which he did to me.

    He probably thought I was too stupid to notice when he took away one of my favorite programs.
  • Nov 18, 2008, 10:37 PM
    seahwk83

    Just take your time and post back when you can
  • Nov 29, 2008, 10:43 PM
    Clueless7

    Seahawk,

    For some reason this setup won't let me answer your post or rate your answer, but it WORKED! I kept putting it off because in the process of backing everything up on my flash drives, I ended up cleaning out a bunch of useless files and consolidating stuff. Time consuming, plus I was a kind of chicken to do it.

    But finally, tonight I tried your fix (about the power button) and I couldn't believe it. I thought I hadn't done it right, but there were my CD and DVD drives! You are a genius! I must have done it right. It was unbelievably simple.

    Another question: no wait, I should go to a new thread and ask the new question.

    THANK YOU! THANK YOU! THANK YOU!

  • All times are GMT -7. The time now is 09:00 PM.