Ask Experts Questions for FREE Help !
Ask
    allicat's Avatar
    allicat Posts: 4, Reputation: 1
    New Member
     
    #1

    Apr 17, 2009, 05:34 AM
    Tables in Word "coloured out" when trying to edit
    Hi there,

    I am working in Word 2007.
    When I insert a table into the document and they try type in it, the block becomes "highlighted" with dark blue so you can't actually see what you are typing but it still allows you to enter text. You then have to select the whole table to remove the highlights before you can view the text.

    I have checked all the settings to see that no colours are activated, there are no fill instructions and the table used is plain... :confused:

    Please can anyone help with new suggestions.
    Really apprecaited.
    JBeaucaire's Avatar
    JBeaucaire Posts: 5,426, Reputation: 997
    Software Expert
     
    #2

    Apr 17, 2009, 10:46 AM

    What about changing the default color for text in the table to something else? It sounds like your default color may match the highlight color...

    If not, post up a sheet so we can see this in action.
    allicat's Avatar
    allicat Posts: 4, Reputation: 1
    New Member
     
    #3

    Apr 20, 2009, 12:44 AM


    Hi JB, thanks for the reply.

    I have attached a doc for you to have a look at...

    Thanks for the help.
    JBeaucaire's Avatar
    JBeaucaire Posts: 5,426, Reputation: 997
    Software Expert
     
    #4

    Apr 20, 2009, 01:45 AM

    Click on GO ADVANCED, use the paperclip icon, then BROWSE.

    After selecting the file, be SURE you click on UPLOAD to get it attached.

    BTW, I don't use Excel 2007, but I will take a look at your doc. Maybe it's something simple.
    allicat's Avatar
    allicat Posts: 4, Reputation: 1
    New Member
     
    #5

    Apr 20, 2009, 02:19 AM
    Hi,
    Sorry, I hope I have attached the file properly now...
    Attached Files
  1. File Type: zip Word Test 1.zip (5.7 KB, 28 views)
  2. JBeaucaire's Avatar
    JBeaucaire Posts: 5,426, Reputation: 997
    Software Expert
     
    #6

    Apr 20, 2009, 02:30 AM

    Guess it's something on your machine, the doc looks fine to me, same as all my tables ever look.
    allicat's Avatar
    allicat Posts: 4, Reputation: 1
    New Member
     
    #7

    Apr 20, 2009, 02:34 AM

    OK, great, thanks I appreciate you looking at it for me...

    Don't have a clue what is going on, but shall persist.

    Thanks again :)

Not your question? Ask your question View similar questions

 

Question Tools Search this Question
Search this Question:

Advanced Search

Add your answer here.


Check out some similar questions!

How do I use the word "abide" or "bide". [ 3 Answers ]

Hello Guys! I am attempting to write a poem. The closing line is " I shall find better suited tenants to abide my house." Is my use of "abide" correct, or should it be "bide" or even "abode." Thanks in advance for your help!

Word XP - Tab/ruler measurement is "ch". What is "ch"? [ 1 Answers ]

Hi Guys I'm actually an advanced Word user but I'm scratching my head over what seems to be a very basic (but frustrating) issue after recently installing Word XP/2002. :confused: Note: I'm in Australia so I use metric. If you're using inches, 1.27cm = 1/2 inch. Not that it matters! I've...


View more questions Search