Ask Experts Questions for FREE Help !
Ask
    traka's Avatar
    traka Posts: 50, Reputation: 1
    Junior Member
     
    #1

    Jun 30, 2005, 06:06 PM
    Quik 1 minute test please
    Fixed

    Major outage
    fredg's Avatar
    fredg Posts: 4,928, Reputation: 674
    Ultra Member
     
    #2

    Jul 1, 2005, 04:49 AM
    Fixed
    Hi,
    I really don't understand your question.
    Best wishes,
    fredg
    ScottGem's Avatar
    ScottGem Posts: 64,966, Reputation: 6056
    Computer Expert and Renaissance Man
     
    #3

    Jul 1, 2005, 06:18 AM
    Quote Originally Posted by fredg
    Hi,
    I really don't understand your question.
    Best wishes,
    fredg

    Didn't appear to be a question. Apparently traka was testing his ability to post, it worked so he indicated problem fixed. Wasn't hard to figure out.
    traka's Avatar
    traka Posts: 50, Reputation: 1
    Junior Member
     
    #4

    Jul 4, 2005, 06:41 AM
    There was a major outage due to spam.
    This blaster worm getting about seems to get past some spam filters, and when it does, it may have a url instead of a file attchment.
    The url may look "honest", but if one clicks on it, in comes some virus.
    I was lucky, but could not work out what happened. Fixed now, I am still here !
    :cool:
    fredg's Avatar
    fredg Posts: 4,928, Reputation: 674
    Ultra Member
     
    #5

    Jul 4, 2005, 07:32 AM
    Spam
    Hi, traka,
    Thank you for the information.
    Could this possibly be a spyware worm? Instead of a true virus worm?
    If you have AdAware_SE and Spybot, if not already run in Safe Mode, try running them to see if they find anything.
    Also, here is a link to a great, free, program that stops spyware (if that's what it was) before it gets into the computer. It does not require scanning, but does require updating every week or so with new "definitions".

    It's called Spyware Blaster 3.3:

    http://www.javacoolsoftware.com/sbdownload.html

    So far, in months of use, nothing has gotten passed it!
    Best wishes,
    fredg
    traka's Avatar
    traka Posts: 50, Reputation: 1
    Junior Member
     
    #6

    Jul 4, 2005, 08:03 AM
    No Fred, this was a major outage at ISP end.
    No one got infected unless they kliked on the URL's that got past
    The ISP's filters.
    Been informed they have it under control now, but I thought for a while
    "oh ohh" because I was getting no response from server's email POP.


    I did all my checks today and was OK, clean as a whistle.
    All up to date but ever alert.

    Thanks

Not your question? Ask your question View similar questions

 

Question Tools Search this Question
Search this Question:

Advanced Search

Add your answer here.


Check out some similar questions!

Last minute ice cream shoppers... [ 6 Answers ]

I have heard it said from friends who work in ice cream busisness, and I now that I too work with one, WHat in the world is with you last minute ice cream shoppers? We close at 9pm and we will get a rush of like 15 people at between 8 54 and 8 57 pm. Which means although we are supposed to get...

What's the diff between diaelectric test and insulation test [ 1 Answers ]

I am puzzled, What exactly is the difference between diaelectric test and insulation test. Some says it the same, but others says it's because one applied power to perform the test the latter don't. And some says both are using power but one is using AC power and the other using Dc power. There...


View more questions Search