Ask Experts Questions for FREE Help !
Ask
    leoinjungle's Avatar
    leoinjungle Posts: 4, Reputation: 1
    New Member
     
    #1

    Apr 1, 2005, 08:58 PM
    Please help me,Is it a virus or what?
    Hi folks,, I am so happy to join this site cz it's the most valuable site in the whole net,, and I have a problem(as usual... lol) I want you please to help me through it...
    Actually it's 2 problems :confused:... first: whenever I try to close any program, a strange message -for instance- says:

    Applicaion error:
    This instruction at "0y00446f8"
    Refrenced memory at"0x000"
    The memory couldn't be read click OK to terminate the program or cancel to debug the program.

    And one week later I had the second problem which is: after rebooting windows and all applications are ready to use a black screen pups up for 2 seconds and after that everything is OK but it is annoying... is it a virus or what? Please help me out please please. :(
    ptoloo's Avatar
    ptoloo Posts: 3, Reputation: 1
    New Member
     
    #2

    Apr 1, 2005, 11:49 PM
    Maybe I cant help you
    Axacly I know that this isn't a viruse but maybe you have too program running in your PC when you start your PC, cause if you have too few program runin in your ram your processor will top respondidng in order to solve this problems you can puch Ctr+Alt+Del (if you work with XP ) and then after you reached the " windows Task Manager" window next click on the Processes then you can see all of the running programes that now they are workingand maybe some of them is not useful or maybe internet destroyer programs for example you must'nt "End Process " the System Programs YOu can End the Programs that already run in your username ,

    If you see that nothing can stop your problems and you see them that
    Theey are going to be bigger and much , you need to defragment all your drives , bye
    leoinjungle's Avatar
    leoinjungle Posts: 4, Reputation: 1
    New Member
     
    #3

    Apr 2, 2005, 02:21 AM
    Thanks for replying but I think it's an adware,, and I still have this prop's, please guys tel me what to do!!
    ScottGem's Avatar
    ScottGem Posts: 64,966, Reputation: 6056
    Computer Expert and Renaissance Man
     
    #4

    Apr 2, 2005, 06:59 AM
    What version of Windows do you have? How much RAM. Have you done regular maintenance? Have you run an up to date virus scanner and spyware scanner?

    Personally, I don't thinkt is spyware, though it is a possibility. I think its some corruption in Windows that needs repair.
    fredg's Avatar
    fredg Posts: 4,928, Reputation: 674
    Ultra Member
     
    #5

    Apr 2, 2005, 09:12 AM
    Strange Messages
    Hi,
    Do you already have some Spyware programs installed? Have you run them?
    This could very well be, but not sure, Spyware.

    Here are some good programs, and suggested steps for running them. If you don't already have Spyware programs, get some:

    If you think you already have Spyware/Advertising Ware in your computer, run these as follows:

    http://www.security-related.com/download2.htm
    Download: SpyBot Search & Destroy; 1.3
    (If you use the Spyware Blaster free program, then don't set SpyBot to the Immunization feature)

    AdAware at:
    http://www.lavasoftusa.com
    Download: AdAware_SE

    CWShredder at:
    http://www.intermute.com/products/cwshredder.html
    (CWShredder is intended only for removal of CoolWebSearch files; placed as spyware on the harddrive). It is not a "stand alone" scan, but needs to be run. Download the free version by clicking on "Download stand alone version of CW Shredder".

    All 3 of the above programs run better and much faster when run in SafeMode.

    To get into SafeMode:
    Re-boot the computer, and immediately after starting up, Press and hold down, F8, at top of keypad.
    When the options show on the screen, use the up and down arrow keys on the keyboard to select
    "Safe Mode".
    Press Enter

    It's best to run the AdAware scan first; 3 times; then re-boot.
    Then, run the AdAware scan again 3 times; then run the SpyBot. Then, run CWShredder.
    Re- Boot.
    Reason for running so many times:
    Some of these trojans' files can be deleted the first time; leaving some others; but on re-boot, they re-write the files that were deleted.
    Running multiple times deletes most of it the first
    Time.

    If you wish to have a great program, after you clean out Spyware/Advertising Ware:
    SpyWare Blaster 3.3

    http://www.javacoolsoftware.com/sbdownload.html

    Any computer using the web nowadays is very vunerable to Spyware.
    Best wishes, and Best of luck,
    fredg
    leoinjungle's Avatar
    leoinjungle Posts: 4, Reputation: 1
    New Member
     
    #6

    Apr 3, 2005, 12:13 AM
    Thanks for replying guys, I still have the pop uo black screen. But the other message had disappeared, I am afraid of having a malware aboard.. what shall I do to make sure, or shall I have a format? Please help me what to do
    sultan_emerr's Avatar
    sultan_emerr Posts: 10, Reputation: 0
    New Member
     
    #7

    Apr 3, 2005, 04:50 AM
    Oh, I thought you said you were afraid of having a malware aboard. If you are sure you don't, then see if there is anything in your start-ups that you don't really need running right at start-up. =

    CodeStuff Starter - manage your startup programs = http://www.snapfiles.com/get/starter.html
    ScottGem's Avatar
    ScottGem Posts: 64,966, Reputation: 6056
    Computer Expert and Renaissance Man
     
    #8

    Apr 3, 2005, 05:31 AM
    Quote Originally Posted by leoinjungle
    thx for replying guys,, i still have the pop uo black screen. but the other message had disappeared, i am afraid of having a malware aboard.. what shall i do to make sure,,or shall i have a format? pls help me what to do
    Leo,
    You received several answers suggesting ways to check for and clean out spyware. Have you tried them?
    fredg's Avatar
    fredg Posts: 4,928, Reputation: 674
    Ultra Member
     
    #9

    Apr 7, 2005, 06:28 AM
    Spyware
    Hi,
    Are you still having trouble?
    If you will run the programs I already gave you, in Safe Mode, it will take care of the issue.
    If you have done this, and still have problems, please post back.
    Best of luck,
    fredg
    leoinjungle's Avatar
    leoinjungle Posts: 4, Reputation: 1
    New Member
     
    #10

    Apr 7, 2005, 07:17 AM
    Thanks 4 helping me but...
    I did as you told me exactly but I already had spyware plaster and spybot running and I added the programs you told me to add, but it still the same prop's , the black screen pop up, and the strange message, please guys what shall I do?

Not your question? Ask your question View similar questions

 

Question Tools Search this Question
Search this Question:

Advanced Search

Add your answer here.


Check out some similar questions!

Virus, please help [ 15 Answers ]

I've got a message on my computer saying C:\WINDOW\TEMP\SE.DLL is infected with trojan horse start page.19.J I haven't a clue what to do, please help.

Possible New Virus [ 5 Answers ]

Hi, Emails are being circulated and forwarded with a new virus warning, for which there are not yet any Antivirus Definitions. The following may or may not be a Hoax. A new virus is going around. It comes to you in email with the subject line "A Card for You". If you open this email, the...

Virus [ 4 Answers ]

I have trend Pcillin virus scanner which finds the follwing viruses : ADW_NCASE.A ADW_MIWAY WORM SOBER A These are shown as deleted but when I scan again they are still there When I do AVG virus scan - these do not show Helppppp please - are they there or not Thanks

Anti virus disable, is is a virus? [ 1 Answers ]

I was running AVG atni-virus, and it just stopped working... it would start to scan then completely close out, so I deleted it off my computer and re installed it I had the same problem so I got norton and I had the same problem.  so I'm guessing I have something on my computer that's turning them...


View more questions Search