Ask Experts Questions for FREE Help !
Ask
    tequilatart's Avatar
    tequilatart Posts: 1, Reputation: 1
    New Member
     
    #1

    Aug 16, 2008, 02:54 PM
    AVG antivirus .bin file missing
    I have AVG free v.8.0.138 (running Vista on wireless laptop) and all of the sudden is telling me that a .bin file is missing. I tried updating but it gives me an unspecified error and tells me *update failed*. Any ideas?
    Curlyben's Avatar
    Curlyben Posts: 18,483, Reputation: 1858
    Admin & Wine Expert
     
    #2

    Aug 16, 2008, 03:12 PM
    Reinstall AVG
    Trev17's Avatar
    Trev17 Posts: 1, Reputation: 1
    New Member
     
    #3

    Aug 16, 2008, 03:15 PM
    I am having the same problem and I have re-installed as well
    MeRcYz's Avatar
    MeRcYz Posts: 1, Reputation: 1
    New Member
     
    #4

    Aug 16, 2008, 03:20 PM
    Quote Originally Posted by tequilatart
    I have AVG free v.8.0.138 (running Vista on wireless laptop) and all of the sudden is telling me that a .bin file is missing. I tried updating but it gives me an unspecified error and tells me *update failed*. Any ideas?
    I have the same problem so let me know what works.
    merle ganz's Avatar
    merle ganz Posts: 1, Reputation: 1
    New Member
     
    #5

    Aug 16, 2008, 03:20 PM
    Same thing here what do you do?
    Curlyben's Avatar
    Curlyben Posts: 18,483, Reputation: 1858
    Admin & Wine Expert
     
    #6

    Aug 16, 2008, 03:24 PM
    If an over the top reinstall fails then clear it out completely and start over.
    Uninstall it and clean registry entries. CCleaner - Home will help with this.
    Then reboot and reinstall.

    Should fix the issue.

    Also are you sure this isn't a bad update being sent by AVG themselves, it does happen from time to time,
    nebular's Avatar
    nebular Posts: 1, Reputation: 1
    New Member
     
    #7

    Aug 16, 2008, 03:26 PM
    It appears that the problem is new and happen to everybody using freeware version.
    enjee's Avatar
    enjee Posts: 2, Reputation: 1
    New Member
     
    #8

    Aug 16, 2008, 03:44 PM
    It's a bad update coming from AVG itself

    The update is looking for a .bin file on their server and it cannot download - so instead of providing a meaningful message - the installer just says "bin file missing"

    Will have to wait for AVG to fix.

    Ill give them 24 hours max - then Im dumping their software and moving to something else :eek:
    prujjj's Avatar
    prujjj Posts: 1, Reputation: 1
    New Member
     
    #9

    Aug 16, 2008, 03:57 PM
    Both of my computers are having the same problem. Has anyone contacted AVG?
    spenguin's Avatar
    spenguin Posts: 1, Reputation: 1
    New Member
     
    #10

    Aug 16, 2008, 04:03 PM
    I had the same problem but got it to work.

    Step one: fire up AVG and click on Update Now.
    Step two: when the list of updates is shown in the popup window, click on the link to tell you more. This will take you to a list of the updates you're trying to, well, update.
    Step three: click on and save to your computer the all updates except the last one - http://downloadfree.avg.com/update/u7iavi1616oo.bin - because it isn't there.
    Step four: cancel the update.
    Step five: instead click on Tools->Update from Directory and browse to wherever you downloaded the file.

    It should work from there.

    HTH,

    John Anderson
    Soaring Penguin Ltd.

    PS. Tell your friends.
    minwestus's Avatar
    minwestus Posts: 1, Reputation: 1
    New Member
     
    #11

    Aug 16, 2008, 04:17 PM
    Don't do anything. It looks like an AVG problem. I'm sure they'll have it fixed in a bit.
    GLi768's Avatar
    GLi768 Posts: 1, Reputation: 1
    New Member
     
    #12

    Aug 16, 2008, 04:33 PM
    Comment on spenguin's post
    I followed spenguins steps and so far all good! Thanks Spenguins!
    Shin01's Avatar
    Shin01 Posts: 1, Reputation: 2
    New Member
     
    #13

    Aug 16, 2008, 05:02 PM
    1) go to AVG Anti-Virus and Internet Security - Updates
    2) make a directory on your desktop called AVG
    3) download AVI: 270.6.4
    4) download IAVI : / 1616
    5) move the dowloaded files to the directory you made called AVG
    6) launch AVG
    7) select tools -> update from directory
    8) select the directory called AVG where you put the downloads

    That's it. Should be fixed.

    P.S. I tried it and I'm perfectly updated once more. Not sure if there is still a problem with the .bin but for now you should be back to full update.
    marcantony's Avatar
    marcantony Posts: 11, Reputation: 1
    New Member
     
    #14

    Aug 16, 2008, 05:13 PM
    IAVI: / 1616 can't be donwloaded. A 404 comes up instead. However following your steps and downloading just AVI: 270.6.4 worked.

    Thanks for that
    marcantony's Avatar
    marcantony Posts: 11, Reputation: 1
    New Member
     
    #15

    Aug 16, 2008, 05:17 PM
    And they are aware of it;
    AVG Free Forum :: AVG 8.0 Free Edition :: UPDATE .BIN error information... Aug 16th 2008

    "Currently the update for AVG Free v8 is corrupted... you will have to wait for AVG Technologies to address the issue with the update.

    Reporting the issue again by other users here will not do any good util it is resolved.

    The updates that your AVG currently have will still provide the protection it is setup to detect. In otherwords, just getting this update will not make your AVG Free ineffective and as soon as AVG Tech resolves the issue you will be able to update to the current virus definitions at that time.

    So in short... please do not post to report the issue, its already known. Also please be patient until AVG Technologies can address the issue."
    enjee's Avatar
    enjee Posts: 2, Reputation: 1
    New Member
     
    #16

    Aug 16, 2008, 05:17 PM
    There is an alternative download page at AVG Anti-Virus and Internet Security - Updates

    It contains a link to the missing bin file http://www.grisoft.cz/softw/80/update/u7iavi1616oo.bin

    Save to you local machine and then run the update from directory option in AVG

    Presto - problem fixed - this time...
    fattymattywatty's Avatar
    fattymattywatty Posts: 1, Reputation: 1
    New Member
     
    #17

    Aug 16, 2008, 05:24 PM
    Comment on spenguin's post
    Works perfectly! The last file was indeed missing but it wasn
    david pinson's Avatar
    david pinson Posts: 2, Reputation: 1
    New Member
     
    #18

    Aug 16, 2008, 08:25 PM
    I Found this allso.

    UPDATE .BIN error information... Aug 16th 2008
    Posted by: rdsok - Moderator (IP Logged)
    Date: August 17, 2008 12:07AM

    Currently the update for AVG Free v8 is corrupted... you will have to wait for AVG Technologies to address the issue with the update.

    Reporting the issue again by other users here will not do any good util it is resolved.

    The updates that your AVG currently have will still provide the protection it is setup to detect. In otherwords, just getting this update will not make your AVG Free ineffective and as soon as AVG Tech resolves the issue you will be able to update to the current virus definitions at that time.

    So in short... please do not post to report the issue, its already known. Also please be patient until AVG Technologies can address the issue.

    Also... for those user that did report the issue... thanks for the info.

    Edited 1 times. Last edit at 08/17/08 12:16AM by rdsok.
    david pinson's Avatar
    david pinson Posts: 2, Reputation: 1
    New Member
     
    #19

    Aug 16, 2008, 08:50 PM
    Yes it worked for me also THANKS :)
    Quote Originally Posted by enjee
    There is an alternative download page at AVG Anti-Virus and Internet Security - Updates

    It contains a link to the missing bin file http://www.grisoft.cz/softw/80/update/u7iavi1616oo.bin

    Save to you local machine and then run the update from directory option in AVG

    Presto - problem fixed - this time......
    amyc_johnson's Avatar
    amyc_johnson Posts: 1, Reputation: 1
    New Member
     
    #20

    Aug 16, 2008, 08:56 PM
    Comment on Shin01's post
    Accurate and easy to understand

Not your question? Ask your question View similar questions

 

Question Tools Search this Question
Search this Question:

Advanced Search


Check out some similar questions!

MIssing File [ 2 Answers ]

When I start up my computer a message say that it cannot find the APVXDWIN:EXE file. Therefore thewre is an error. Where can I look for it to install it again

Missing file [ 2 Answers ]

Missing file snmaster.idx for AOL 9.0 How can I download this file. Aol cannot help by telling me to just reload the disc... doesnt work. Thanks for any help.

Missing file [ 1 Answers ]

Missing snmaster.idx file when opening AOL 9.0 what do I do?

CAB File Missing [ 1 Answers ]

Hi Everyone, Hoping someone can help me with my dilema for MS OFFICE 2003 Small Business Edition. When I try to open word etc, it goes to windows installer every time and then asks for the missing cab file SKU0CA.CAB I don't have access to the original pre-load that came with the computer...


View more questions Search