Ask Experts Questions for FREE Help !
Ask

Search:

Type: Posts; User: lastshooter

Search: Search took 0.00 seconds.

  1. Hmmmm?

    Is there a setting in the bios for this: APIC Mode

    Something I found on abit mb's

    APIC Mode:Setting to Enabled can cause instabilities. Once the operating system is installed, such as...
  2. Bios

    Go to this link http://www.sharkyextreme.com/guides/hwGuides/article.php/1463741
    Follow the settings for your bios
    Does your bios have "USB Configuretion" normaly listed under advanced settings...
  3. Fans??

    Just read where you have six fans, reduce to one and see if that sovles it, defintly fixed my power dips on the 3.3 rail.Why I do not know.
    Also, keep your case hood open during all this, if it's a...
  4. Voltage

    Everything looks OK on the voltage, however, if there is a problem, it will occur under a heavy video load, but seems healthy from what I can tell.
    Definitely check the Legacy USB setting, as it...
  5. Legacy USB support

    This is the actual setting that caused a lot of problems in my bios,
    "Leagcy USB Support" set it to disabled. As you can see, I had mulitple problems, but this was the main contributor. Once that...
  6. Voltage+memtest

    Here's a link for memtest, is the one I use and is free http://www.memtest86.com/
    Read all of the install instructions and how to's.
    However, if Legacy support is not turned off in the bios, it...
  7. Issues

    First make sure that Legacy support is disabled in bios.Secondly, make sure ram settings are set to mfg.'s specs, email their tech support, and also do a ram test. Thirdly, make sure the video card...
  8. Answers
    5
    Views
    1,148

    Moniter

    Try using a different moniter ;)
  9. Answers
    2
    Views
    1,110

    Check ram

    You might have a bad ram module, try reseating or switching if your using DDR and/or try using each module by its self.
  10. Answers
    3
    Views
    3,076

    Northwood

    This link will give you and idea of what each chip runs at different benchmarks. The Prescott actually runs hotter than the Northwood. From my experience, the Northwood does not overly run hot, I use...
  11. Answers
    3
    Views
    3,076

    P4p800

    Assuming your going with the Presscott chip, from what I've seen, this chip performs poorly in audio benchmarks. You may want to look into that. I currently use a P4C Northwood chip,on a Asus P4800...
  12. Question: Raid/sata150

    by lastshooter
    Answers
    8
    Views
    1,490

    Ram drive

    Excellent, that's exactly what I'm looking for. Currently running XP and 1 gig of ram should be enough. Will let you know how it turns out.
    Thx :)
  13. Question: Raid/sata150

    by lastshooter
    Answers
    8
    Views
    1,490

    Raid 0

    Thanks, that expalins a lot, as no need to load the game fast, in game play is where I'm looking for improved performance...
  14. Question: Raid/sata150

    by lastshooter
    Answers
    8
    Views
    1,490

    Sata 150

    Have to say my WD Raptor does good, but always looking for the most I can get
  15. Question: Raid/sata150

    by lastshooter
    Answers
    8
    Views
    1,490

    Fault tloerence

    Yes thanks, I googled the subject, and see its aspects.
    Hmmm? SCSI drive maybe?
  16. Question: Raid/sata150

    by lastshooter
    Answers
    8
    Views
    1,490

    Raid/sata150

    I need advice in regards to setting up RAID HDD configuration.
    I'm a gamer, only playing half-life, the machines primary use. Currently using a WD Raptor SATA/150 HDD.
    Will going to a RAID set up...
Results 1 to 16 of 16