Ask Experts Questions for FREE Help !
Ask
    lindley07's Avatar
    lindley07 Posts: 15, Reputation: 1
    New Member
     
    #1

    Apr 24, 2008, 02:08 PM
    VGA controller
    I recently wiped my girlfreinds laptop from windows vista basic to windows xp pro, due to the fact 512mb isn't enough for vista, and vista is pretty poor, while doing this I forgot about drivers, her laptop was built for vista but I still managed to find most of the drivers except for the VGA controller,
    System specs
    Gateway ML1308b
    AMD sempron 3400 processor
    Nvidia geforce 6100 Go
    512mb ram 667mhz
    NVIDIAŽ C51MV chipset
    Gateway United Kingdom -
    That has all the specs
    I have installed all drivers including the nvidia geforce 6100 Go driver, I just can't find the VGA driver, I can't burn DVDs due to this and causing games not to work properly or not at all due to it causing problems with dx9
    If any help to where I can find a XP driver for the VGA controller I would be grateful
    Scleros's Avatar
    Scleros Posts: 2,166, Reputation: 262
    Hardware Expert
     
    #2

    Apr 24, 2008, 02:36 PM
    From NVIDIA's website:
    The GeForce M series and GeForce Go series notebook GPUs use drivers that have been customized by the notebook manufacturers to support hot key functions, power management functions, lid close and suspend/resume behavior. NVIDIA has worked with some notebook manufacturers to provide notebook-specific driver updates, however, most notebook driver updates must come from the notebook manufacturer. Additionally, the desktop GeForce graphics drivers will not install on Geforce M series and Quadro M series notebook GPU's.
    You're probably out of luck, but you could:
    1. Try "automatically find driver" feature on nvidia's website and get something compatible enough.
    2. Try nForce 430 driver - see Motherboard GPU - Notebooks - 6 Series.
    3. Try an XP driver if available from another notebook manufacturer using the same chipset.

    Memory's cheap for the headache...
    lindley07's Avatar
    lindley07 Posts: 15, Reputation: 1
    New Member
     
    #3

    Apr 24, 2008, 02:39 PM
    The nforce drivers are installed, this doesn't install the VGA driver though, and the auto find on nvidia installs the motherboard drivers only, and still not the VGA controller,
    retsoksirhc's Avatar
    retsoksirhc Posts: 912, Reputation: 71
    Senior Member
     
    #4

    Apr 24, 2008, 02:45 PM
    You could try the chipset drivers... it probably won't help much, but you never know.

    Since it's XP, you should be able to see the device ID if you go to device manager, go to the device, properties, details, and then select "Hardware IDs" from the list... copy and paste that back here and we'll see if we can find a driver.

    Alternately, you can punch it into Google and see what you find. Usually you just need the VEN and DEV numbers:

    PCI\VEN_10DE&DEV_0171 (my nvidia gforce 4 MX 440)
    lindley07's Avatar
    lindley07 Posts: 15, Reputation: 1
    New Member
     
    #5

    Apr 24, 2008, 02:46 PM
    If I can't find the driver I will just format the hard drive, again, create a large partition and a small one, use the small one for windows vista + drivers and the large one for Xp pro and everything else
    lindley07's Avatar
    lindley07 Posts: 15, Reputation: 1
    New Member
     
    #6

    Apr 24, 2008, 02:56 PM
    Lol I used to have a Geforce 4mx 440, sold it with 3 256mb 333mhz ram cards for 30 quid lol. There's 4 Ids under the device manager, since I'm not on the laptop il write them in,
    PCI/VEN_10DE&DEV_0247&CC_0300
    PCI/VEN_10DE&DEV_0247&CC_030000
    PCI/VEN_10DE&DEV_0247&SUBSYS_0317107B
    PCI/VEN_10DE&DEV_0247&SUBSYS_0317107B&REV_A2
    retsoksirhc's Avatar
    retsoksirhc Posts: 912, Reputation: 71
    Senior Member
     
    #7

    Apr 24, 2008, 03:02 PM
    Try this one:

    v174.93 XP 32bit | NVIDIA/OEM - nVision

    And let me know if it works.

    I'm going out for a while, but if it doesn't, I'll look again when I get back.
    Good luck :)
    lindley07's Avatar
    lindley07 Posts: 15, Reputation: 1
    New Member
     
    #8

    Apr 24, 2008, 03:29 PM
    Device manager is showing no problems with the VGA controller, thanks a lot, still showing problems with ethernet controller but I don't care about that since internet works fine and I know its installed even though it says it isn't lol, don't fix if not broken :) thanks again
    lindley07's Avatar
    lindley07 Posts: 15, Reputation: 1
    New Member
     
    #9

    Apr 24, 2008, 03:33 PM
    Tested games and works

Not your question? Ask your question View similar questions

 

Question Tools Search this Question
Search this Question:

Advanced Search

Add your answer here.


Check out some similar questions!

Ethernet controller [ 4 Answers ]

Hii... I can't connect to the internet and because it says that I have no ethernet port I downloaded the driver and re-installed and it says "an error occurred during the instalaion of the device the style of the INF is different than what was requested" I'm not sure what excatly that's...

SWQSRR Controller [ 3 Answers ]

3 speed ceiling Fan switch is broken. It is an Emerson SWQSRR Controller. My understanding is that Emerson no longer makes it. I tried a Lutron 3-way fan control (Home Depot) DVFSQ-F but I can't get the middle speed which is the one we use 98% of the time.

Domain controller [ 2 Answers ]

Hi I am having problems trying to logon to our 2 servers from a domain computer. The system was working fine before. I am unable to print nor access the file server, however some users can. We have a mail server and a file server. We have set up the domain using Active Directory in the...

Multimedia Controller [ 1 Answers ]

HI ,I HAVE speakers and audio system with my system ,but there is no sound when I am play this programs. I shows like that "the audio sound and audio drivers not installd,but I have no any drivers CD WITH ME, SO HELP ME!WHAT CAN I DO?


View more questions Search