Ask Experts Questions for FREE Help !
Ask
    Dazzor's Avatar
    Dazzor Posts: 28, Reputation: 3
    New Member
     
    #1

    Nov 17, 2011, 09:23 AM
    No local Area Connection
    I basically reformatted my PC to Windows 7 and I have a duel boot on my PC,
    Unix and Windows, my Windows 7 doesn't see my Router and has no Local Area Connection
    In the Network And Sharing Center, although my Unix sees my Router and Works
    Perfectly with it, any ideas?
    Curlyben's Avatar
    Curlyben Posts: 18,509, Reputation: 1860
    BossMan
     
    #2

    Nov 17, 2011, 09:57 AM
    NIC driver needs updating.
    Or, if your lucky, simply enabling in Control Panel\Network and Internet\Network and Sharing Center or Control Panel\Network and Internet\Network Connections
    Dazzor's Avatar
    Dazzor Posts: 28, Reputation: 3
    New Member
     
    #3

    Nov 17, 2011, 10:03 AM
    if your lucky, simply enabling in Control Panel\Network and Internet\Network and Sharing Center or Control Panel\Network and Internet\Network Connections
    I appreciate your help but I didn't quiet understand what you said there.
    Curlyben's Avatar
    Curlyben Posts: 18,509, Reputation: 1860
    BossMan
     
    #4

    Nov 17, 2011, 10:10 AM
    Have you checked to see if the network card is installed and enabled.
    The reference is the location in Win7
    Dazzor's Avatar
    Dazzor Posts: 28, Reputation: 3
    New Member
     
    #5

    Nov 17, 2011, 10:15 AM
    Have you checked to see if the network card is installed and enabled.
    The reference is the location in Win7
    And if say hypothetically it isn't how and where can I install it, and how do I check it? Also I don't think it's a problem with the card because my Unix sees it.
    Curlyben's Avatar
    Curlyben Posts: 18,509, Reputation: 1860
    BossMan
     
    #6

    Nov 17, 2011, 12:09 PM
    Different drivers between Windows and Unix ;)

    Anyway, if it isn't displayed in the Network and Internet area then a trip to the machine's manufactures site would be in order.
    Failing that the card maker would also do..
    Dazzor's Avatar
    Dazzor Posts: 28, Reputation: 3
    New Member
     
    #7

    Nov 18, 2011, 03:09 AM
    Anyway, if it isn't displayed in the Network and Internet area then a trip to the machine's manufactures site would be in order.
    Failing that the card maker would also do
    Thanks for your time and patience respect.
    Curlyben's Avatar
    Curlyben Posts: 18,509, Reputation: 1860
    BossMan
     
    #8

    Nov 18, 2011, 08:50 AM
    Did it work then ?
    NeedKarma's Avatar
    NeedKarma Posts: 10,635, Reputation: 1706
    Uber Member
     
    #9

    Nov 18, 2011, 09:04 AM
    Here's a thought, he said PC but it could be a laptop. Maybe the issue is that the Unix partition had the Unix drivers good to go for the wireless chipset but not Windows.
    Dazzor's Avatar
    Dazzor Posts: 28, Reputation: 3
    New Member
     
    #10

    Nov 19, 2011, 02:44 AM
    Here's a thought, he said PC but it could be a laptop. Maybe the issue is that the Unix partition had the Unix drivers good to go for the wireless chip-set but not Windows
    Its actually a desktop PC, and it didn't work cause I am to lazy to download drivers, I used Everest Ultimate to figure out my Internet controller and went to the Intel website now I need to burn it on a disc but I am to lazy. At any rate thanks for all your help.
    NeedKarma's Avatar
    NeedKarma Posts: 10,635, Reputation: 1706
    Uber Member
     
    #11

    Nov 19, 2011, 02:49 AM
    Use a USB stick, much easier. Good luck.

Not your question? Ask your question View similar questions

 

Question Tools Search this Question
Search this Question:

Advanced Search

Add your answer here.


Check out some similar questions!

Local Area Connection [ 6 Answers ]

I have had my PC for about 2 years now , unfortunately on AOL! I keep getting a "Local Area Connection3" cable is unplugged , which I presume is either my phone line or the usb from my modem?? This is literally every 2 minutes and it's a real pain.. Also AOL is going mad as well , my PC...

Local Area Connection [ 1 Answers ]

Hi I am Yatin, Whenever I go to local area connection and on it the optios "Sent and Received" keeps on moving faster. I Don't know what to do.And also when I go sites which I enabled http: it comes that this is encrypted.And also the connection is slow. Please help.

Tunnel Adapter Local Area Connection* [ 12 Answers ]

Hi, I have been unable to connect to the internet in one of my laptops from the past two days. I have tried several things to fix it. Unpluging the internet router, ipconfig /release, ipconfig /renew etc etc. When I do ipconfig in command prompt I am getting this: I have no idea what...

Fixing Local Area Connection [ 2 Answers ]

Hi, In my household, my computer is the one that is connected to the router. Just recently, my internet on all off my family members computers is fine, but mine is not working. There is a message that keeps saying there is a problem with my Local Area Connection, but I have no idea what to do....

Local area connection [ 2 Answers ]

Hi, I recently restore my PC system, I have a webstar dpc2100 modem, It was connected before my PC crash, but now I cannot get connected to internet and local area connection is missing, How can setup again this to connect to inetrnet? thanks in advance for your help. :)


View more questions Search