Ask Experts Questions for FREE Help !
Ask
    tmeyer01's Avatar
    tmeyer01 Posts: 131, Reputation: 1
    Junior Member
     
    #1

    Sep 27, 2016, 09:28 AM
    Can't get ATV to fire
    Hi, I have a Chinese brand ATV (Coolster). It's only a couple years old and barely used. It was running well but then just could not get started one day. I have replaced the carburetor with a new one. It does have spark at the plug, it is getting fuel to the carb, oil is fine, and it does turn over just fine. I just can't get it to fire up and don't know why. Any advice on what to try?

    Thanks,
    catonsville's Avatar
    catonsville Posts: 894, Reputation: 91
    Senior Member
     
    #2

    Sep 28, 2016, 03:15 PM
    Is it is safe to say you are using new fuel? You say it is getting fuel, after cranking it is the spark plug wet? One thing that I have success with is taking the spark plug out and give it a shot of "starter fluid". That proves if you are getting spark or not. Why did you feel the need to put on a new carb? How long has this been sitting?
    tmeyer01's Avatar
    tmeyer01 Posts: 131, Reputation: 1
    Junior Member
     
    #3

    Sep 28, 2016, 03:44 PM
    It is like it is getting spark until I put it back in the engine and then not?I say it has spark because if I take it out but leave the plug wire on, put it next to the frame, and turn it over, there is plenty of spark from the plug to the frame.I just replaced the carb because it wouldn't start and that is usually the problem with these Chinese machines. I have tried putting the old one back on but same result. I just wanted to know that it wasn't a carb issue.It only sat for a few weeks since it last ran so gas is fine."something" seems to have happened to prevent it from starting but I don't know what that could be.
    catonsville's Avatar
    catonsville Posts: 894, Reputation: 91
    Senior Member
     
    #4

    Sep 29, 2016, 01:41 PM
    Quote Originally Posted by tmeyer01 View Post
    It is like it is getting spark until I put it back in the engine and then not?I say it has spark because if I take it out but leave the plug wire on, put it next to the frame, and turn it over, there is plenty of spark from the plug to the frame.I just replaced the carb because it wouldn't start and that is usually the problem with these Chinese machines. I have tried putting the old one back on but same result. I just wanted to know that it wasn't a carb issue.It only sat for a few weeks since it last ran so gas is fine."something" seems to have happened to prevent it from starting but I don't know what that could be.
    I was hoping that others more up to speed with engines would speak up. If you are getting a good blue spark and you put it back in the engine and get nothing, it could be that it is not getting fuel. That is why I suggested to put a shot of "starter fluid", that should give your engine an attempt at starting. Comes in a spray can.
    tmeyer01's Avatar
    tmeyer01 Posts: 131, Reputation: 1
    Junior Member
     
    #5

    Sep 29, 2016, 02:07 PM
    Yep I have some.

    I can get flame shooting at the plug when out of the engine and turning over (I know, dangerous) but then nothing when I put back in the engine after spraying in there. Very confusing to me.
    catonsville's Avatar
    catonsville Posts: 894, Reputation: 91
    Senior Member
     
    #6

    Sep 29, 2016, 02:44 PM
    You say you spray starter fluid in the engine put the plug in and it does not spark correct? How about the spark wire being intermittent and working when you move it to the block but not when it is in its normal position on the plug it does not fire? Maybe Plug is flaky or maybe the engine throttle is grounding out so it can't start? Is there a battery in this unit or pull start only?

    Sorry, even though you said ATV I keep thinking lawn mower not to sure about those at all as to how they are rigged up.

Not your question? Ask your question View similar questions

 

Question Tools Search this Question
Search this Question:

Advanced Search

Add your answer here.


Check out some similar questions!

Better woods atv [ 3 Answers ]

OK, let me explain the situation. I am a 12-year-old in CT, where it is illegal to ride quads/ATVs in the woods, but I'm out with my dad, brother, uncle, and cousin every other Sunday. My brother and I are currently on 2007 (me) and 2008 (him) Honda TRX250EXes, and it is by far one of the best...

Atv [ 0 Answers ]

Well, not so much as a dilemma, but a wondering. I have an '07 Honda TRX250EX (all stock) and want to get some good rock tires. Also, in the spring I want to get a new TRX300X, do these quads have the same rim dimensions? The Honda website says the dimensions are the same, but I just wanted to...

Kawasaki atv [ 2 Answers ]

have kawasaki 360 praire 4x4, runs better with choke on when cold. Take choke off... keeps backfiring... have to run about 10 minutes. Before taking choke off.


View more questions Search