Ask Experts Questions for FREE Help !
Ask
    Undertaker USMV's Avatar
    Undertaker USMV Posts: 1, Reputation: 1
    New Member
     
    #1

    Jul 23, 2016, 09:07 AM
    2001 1200 Sportster Custom
    What is the proper adjustment tension for the primary chain?
    cdad's Avatar
    cdad Posts: 12,687, Reputation: 1438
    Internet Research Expert
     
    #2

    Jul 23, 2016, 12:50 PM
    Here is one reference.

    https://www.youtube.com/watch?v=lWTESN1mLbY

Not your question? Ask your question View similar questions

 

Question Tools Search this Question
Search this Question:

Advanced Search

Add your answer here.


Check out some similar questions!

Harley davidson 1200 sportster dies when shifting into fith gear [ 0 Answers ]

Bike runs fine and has lots of power but dies when shifting from forth to fith gear.

2004 sportster 1200 [ 1 Answers ]

Hi all, I have an 04 1200 sportster, I am bringing her out of storage from winter hibernation! I hooked the battery back up(in the house for the winter) it would not start? Hooked it up to the charger and it started, let it warm up with choke, it was warm (I Thought)and then tried to ride it,...

1998 1200 Harley Sportster (Custom) [ 0 Answers ]

1998 Harley 1200 Sportster (Custom) began skipping this weekend, after it you go several miles it clears up and runs fine. Once you turn it off it start skipping again. I have changed spark plugs, plug wires, getting fire from coil to plugs, rear cylinder not firing. Compression seems good on...

1998 sportster 1200 [ 1 Answers ]

My sportster was clicking so I took the battey out and charged it.when I put it back in it wouldn't do anything.the headlight works and the battery shows 12.66 volts.it won't start,not a sound.the horn and signals won't work and neither will the brake light.all worked before.please help.

I have a 98 1200 custom sportster.cruise at any speed it want to cough an stumble. [ 1 Answers ]

I have a 98 1200 custom sportster .Cruising at any speed it want to stumble an cough.Give it a little throttle it stop ,but each time I cruise it does it again. The fuel an carburetor has been cleaned. Start up fine ilde good. Only when I'm trying to cruise an hold it at any speed.


View more questions Search