Ask Experts Questions for FREE Help !
Ask
    jace1319's Avatar
    jace1319 Posts: 2, Reputation: 1
    New Member
     
    #1

    Mar 5, 2006, 03:23 PM
    Monitor colors faded (Monitor color problem)
    I have an envision flat screen monitor and the issue is I had a worm on my computer so I had to reboot it.When the startup came up the colors were faded in a blueish light hue . I updated the drives but still nothing worked. I don't know if it's the monitor or vga cable or just the video card in the computer but monitor doesn't seem to display any "Red". Everything is a light blueish-green hue. If I look at a image that I know has the color red in it - it will look like a blue-green. So please if anyone can help me I would appreciate thanks
    fredg's Avatar
    fredg Posts: 4,928, Reputation: 674
    Ultra Member
     
    #2

    Mar 6, 2006, 07:20 AM
    Hi,
    Have you tried the monitor on another computer, see if it works as it should?
    If you had a worm on your computer and rebooted, have you run an antivirus scan in SafeMode?
    After running a scan, and if the monitor works OK on another computer, then there is a good chance it's your display settings. Check those at Control Panel/Display.
    I hope this helps, and if not, please post back.
    Superpolo6's Avatar
    Superpolo6 Posts: 1, Reputation: 1
    New Member
     
    #3

    Sep 1, 2009, 02:44 PM
    My Screen Is Faded, But Not Like That. All The Colors Are Pale And Washed Out, And when The Black Screen Comes Up When You Are Starting it, It Isn't Black, it's a Weird Shade Of Grey, Almost White. If Anyone Has A Solution, Can You Pweez Post A sulution?
    angelinside's Avatar
    angelinside Posts: 1, Reputation: 1
    New Member
     
    #4

    Dec 14, 2009, 01:25 AM
    Xcuse me sir. I have the same problem. I don't know yet any solutions about that problem. If anyone of you can help us please help.. I don't know what to do about it. :(
    miareye's Avatar
    miareye Posts: 1, Reputation: 1
    New Member
     
    #5

    Mar 14, 2012, 05:56 AM
    Hi , I'm too having the same problem. But earlier if I shut down the system completely pull out the plug off the power pointer then if I plugged in again it worked good, but now even if I shut down it completely still its not changing. What shall I do? Will it be a power supply problem?
    Shaw007's Avatar
    Shaw007 Posts: 1, Reputation: 1
    New Member
     
    #6

    Jun 22, 2013, 11:33 PM
    My monitor does show the color red anymore anyone have any idea how to fix that
    Please and thanks

Not your question? Ask your question View similar questions

 

Question Tools Search this Question
Search this Question:

Advanced Search

Add your answer here.


Check out some similar questions!

Color problem with monitor [ 1 Answers ]

?? I've a Samtron monitor where only the RED color is not appearing, all others are working fine. I've tested the graphics card but unfortunately not solved, than I've changed the monitor with another new system and found the same problem persists. Please help.

Monitor Problem [ 1 Answers ]

I Just Installed a new graphics card a geforce n6800, and now the background of my monitor is orange. Computer works fine, the only trouble is the orange tint to the screen. I noticed there were 3 pins missing from the monitor cord, there are only 12 pins in the cord should be 15. Could this cause...

Monitor problem [ 7 Answers ]

Hi everyone: My sony LCD monitor has display only for one second on powering on, or I can see the screen for one second when the monitor is re-connected to the computer, otherwise it is just black screen. The monitor is manufactured in November 2003. Really don't know what is the problem and...

Monitor problem [ 14 Answers ]

How do I correct the moitor screen image? The print/images are compressed to the left and right edges of the screen and extended to the centre of the screen. This occurred after a MS auto update or is this a co-incidence? Thanks in anticipation

Monitor Problem [ 6 Answers ]

The background of my monitor keeps changing colour. First it went yellow then blue. It's across all applications and is not the monitor as it has now reoccured on 2 different monitors.


View more questions Search