Ask Experts Questions for FREE Help !
Ask
    flossie's Avatar
    flossie Posts: 1,903, Reputation: 181
    Ultra Member
     
    #1

    Aug 28, 2007, 03:22 AM
    "Error on page"
    Can anyone tell me why I get the message "Error on page" with the yellow caution sign with the exclamation mark in it at the bottom left corner of the page? This only happens when I log in to Facebook. I've tried rebooting... no help:(
    Curlyben's Avatar
    Curlyben Posts: 18,469, Reputation: 1857
    Admin & Wine Expert
     
    #2

    Aug 28, 2007, 03:29 AM
    This normally refers to a server side script that hasn't run correctly.
    This issue shouldn't have any effect on your use of the site in question and you should still be able to use it fin.

    If you can't let use know EXACTLY what errors/issues you are having.
    flossie's Avatar
    flossie Posts: 1,903, Reputation: 181
    Ultra Member
     
    #3

    Aug 28, 2007, 04:15 PM
    When I log in to Facebook I get the symbol and "error on page" message in the bottom left corner. I can't send any replies or messages to anyone. Nothing happens when I hit enter or go.
    biggsie's Avatar
    biggsie Posts: 1,267, Reputation: 125
    Ultra Member
     
    #4

    Aug 28, 2007, 06:08 PM
    Check this site out


    IE "error on page"


    Hope this helps
    flossie's Avatar
    flossie Posts: 1,903, Reputation: 181
    Ultra Member
     
    #5

    Aug 29, 2007, 02:01 AM
    Thanks biggsie... the link was a great help! Problem solved! I had to go into my advanced setting and check beside "Empty Temporary Internet Files folder when browser is closed".
    confusedspike's Avatar
    confusedspike Posts: 1, Reputation: 2
    New Member
     
    #6

    Sep 13, 2007, 12:45 AM
    I have experanced exactly the same problem as the user " Flossie"
    I try using my Facebook account and at the bottom left hand part of my screen a yellow triangle appears with a ! Mark in it, next to it, it says error on page.
    When I click it, it says:
    Line: 551
    Char: 1
    Error: object expected
    Code:0
    URL:Facebook | Login
    Could you please help me!
    benn11's Avatar
    benn11 Posts: 1,036, Reputation: 43
    Ultra Member
     
    #7

    Sep 13, 2007, 01:15 AM
    This is not a problem with your laptop but rather the website hosting facility;)
    biggsie's Avatar
    biggsie Posts: 1,267, Reputation: 125
    Ultra Member
     
    #8

    Sep 13, 2007, 08:48 AM
    Possible issues with IE6 -- let me know if this helps or if you need more assistance

    If that does not fix your issue, download IEFix.zip.
    It's a small utility that fixes many issues w\ IE.
    You can find it here:
    Windows XP Fixes, Tips and Tweaks.
    bourbs's Avatar
    bourbs Posts: 1, Reputation: 1
    New Member
     
    #9

    Apr 1, 2008, 03:55 AM
    Quote Originally Posted by biggsie
    Possible issues with IE6 -- let me know if this helps or if you need more assistance

    If that does not fix your issue, download IEFix.zip.
    It's a small utility that fixes many issues w\ IE.
    You can find it here:
    Windows XP Fixes, Tips and Tweaks.
    Hey Biggsie,

    Hi, is there a fix like this for Vista?

    Tks Marie
    Aylasmommy's Avatar
    Aylasmommy Posts: 1, Reputation: 1
    New Member
     
    #10

    Apr 1, 2008, 01:06 PM
    I am having the same trouble. I cannot send anything on Facebook - I just get the "error page" message with the yellow triangle. I tried the fixes mentioned above and went into my advanced settings and clicked the boxes. Then I downloaded the IEfix and restarted. No help! Any other suggestions?

Not your question? Ask your question View similar questions

 

Question Tools Search this Question
Search this Question:

Advanced Search

Add your answer here.


Check out some similar questions!

"The web-page can not be saved to the selected location ." [ 1 Answers ]

Hi, everyone ! I tried to save an essay with photos from a blog to "MY DOCUMENT ". But it came out " The web-page could not be saved to the selected location". Can somebody help me ? Thanks.

External HDD Error "Insert A Disk Into Drive" [ 1 Answers ]

I have a WD HDD installed into an external case. When I plug it into a USB port, a drive letter appears in "System Hardware", and it says the driver is OK and the device is working properly. It even gives me the model number of the WD drive! Driver Agent even confirms that the driver is OK. ...


View more questions Search