Ask Experts Questions for FREE Help !
Ask
    rosie j's Avatar
    rosie j Posts: 1, Reputation: 1
    New Member
     
    #1

    Dec 23, 2016, 10:11 PM
    Installed New Thermostat No Heat
    I installed new thermostat , but no warm heat has four wires y, r , w and green, I did all of that, please help I am cold!
    ma0641's Avatar
    ma0641 Posts: 15,681, Reputation: 1012
    Uber Member
     
    #2

    Dec 24, 2016, 06:45 AM
    What color wires were connected to what terminals on the old thermostat?
    Stratmando's Avatar
    Stratmando Posts: 11,188, Reputation: 508
    Uber Member
     
    #3

    Dec 27, 2016, 08:04 AM
    For those colors, I would say red is Voltage, Green is Blower, Yellow is Cool, and White is Heat.
    If I was to guess, I might connect Red, yellow and green and see if it cools(cooling compressor and blower)
    I would then try red, white, and green(heat and blower).
    Blower NEEDS to run on any setting. Air Handler connections will help Verify, and not a bad place to start. If not confident with Electrical and understand Shock Hazzards may be best to leave alone. Good Luck

Not your question? Ask your question View similar questions

 

Question Tools Search this Question
Search this Question:

Advanced Search

Add your answer here.


Check out some similar questions!

Have installed heat and cool thermostat from instructions, won't work. What can I do? [ 2 Answers ]

Lux T10-1143SA. I installed it by the instructions, but doesn't work. Can anyone help? This is a heating and cooling thermostat

Installed the thermostat the A/C works the heat says it [ 1 Answers ]

Installed the honeywell thermostat A/C works fine, The heat says it's on when it's on auto but fan doesn't come on unless I switch from auto to fan, at which time the fan works but only room temperature air comes through.

No Heat, New Thermostat just installed [ 6 Answers ]

New thermostat installed, I have wired it based on the manual, 4 wires- W, are, G, why. I have done all the preset, but have no heat. I tried re-set the main breaker, and I have also checked the pilot on the furnace. Any help would be great. I have my house set at 21 C, and it is only 15 C right now

Installed Honeywell rth7400 thermostat, fan runs all the time in emergency heat [ 6 Answers ]

I have installed a Honeywell rth7400 thermostat on my York Heat Pump. The normal heating and cooling cycles work fine, but in the "emer heat" mode, the circulating fan in the inside unit runs all the time. I have verified that the resistor elements cycle as they should and the house temp is held...

Installed new Noma thermostat 52-2570-6 heat stays on [ 2 Answers ]

I bought this Noma thermostat and the heat stays on, no matter what. Even if I detach the front plate the heat remains on. When I reinstall the old mercury swtiched thermostat it works fine. I have a 2 wire hydronic heat system. Can anyone tell me why the heat stays on? Any advise will help....


View more questions Search