Ask Experts Questions for FREE Help !
Ask
    joegomez1954's Avatar
    joegomez1954 Posts: 1, Reputation: 1
    New Member
     
    #1

    Feb 13, 2019, 08:39 AM
    Furnace failure
    Rheem prestige furnace fires up only after upper panel removed
    Flashing codes 5 & 7
    ma0641's Avatar
    ma0641 Posts: 15,681, Reputation: 1012
    Uber Member
     
    #2

    Feb 13, 2019, 11:34 AM
    Sure it's not 57? Pressure switch is not closing. Make Sure the cover isn't crimping the switch hoses.

Not your question? Ask your question View similar questions

 

Question Tools Search this Question
Search this Question:

Advanced Search

Add your answer here.


Check out some similar questions!

Furnace Failure [ 7 Answers ]

I have a Coleman mid-efficiency gas-fired (propane) furnace tubular heat exchanger downflow hot air system. For about a month now I have had a intermittent problem with my furnace failing. The blower comes on with out any heat and produces a rapid red flash error code. This error code indicates:...

Blower failure on Gas furnace [ 2 Answers ]

I have a Concord 80 plus gas furnace and the blower fails to initiate, causing the burners to shup down after just a few seconds. :(

Furnace periodic failure york [ 3 Answers ]

I have an older furnace that seems to work fine. However, periodically it will stop working. Even though the thermostat has a call for heat, the furnace will not turn on. Then all I need to do is flip off the power for 10 seconds and it seems to reset it. As soon as I do that, it fires right...

Ignition failure carrier furnace [ 1 Answers ]

Thk for the reply, I tried connecting a wire from the spark generator post and holding the other end 1/8 inch from the ground. First try a got a short burst of 3 weak sparks. Shut off furnace and re started this time no sparks a all. Checked that there was still voltage going to the SG unit. Guess...

Honeywell MagicStat/32 or Furnace Failure? [ 4 Answers ]

I've changed the batteries on the thermostat when the "lo bat" message displayed. Per the user manual, I had to install the batteries backwards for 10 seconds in order to reset the unit. I then reinstalled the batteries in the proper manner and began to program the unit. Approximately 20 seconds...


View more questions Search