Ask Experts Questions for FREE Help !
Ask
    tommary0517's Avatar
    tommary0517 Posts: 4, Reputation: 1
    New Member
     
    #1

    Sep 6, 2006, 07:43 AM
    OutlookE does not send emails
    Dear Friends,
    I have just bought a laptop sony vaio sz 220. Since I have an email account with inbox.com, I want to retrive and send my emails through my laptop. Following the indications given by inbox, I set up my Outlook Espress. Now, as for downloading it works fine. The problem is when I want to send an email. It gives a message that it can not send it.
    I have tried to check the parameters but is all right

    and says, shortly, error number 0x800CCC0F.
    Tommary
    Curlyben's Avatar
    Curlyben Posts: 18,492, Reputation: 1859
    BossMan
     
    #2

    Sep 6, 2006, 07:50 AM
    Sounds to me like your SMTP isn't correctly setup.
    Here's Inbox's FAQ on the subject.
    tommary0517's Avatar
    tommary0517 Posts: 4, Reputation: 1
    New Member
     
    #3

    Sep 6, 2006, 08:05 AM
    I did check even before, but it is exactly according their indications.
    Tommy
    Curlyben's Avatar
    Curlyben Posts: 18,492, Reputation: 1859
    BossMan
     
    #4

    Sep 6, 2006, 08:06 AM
    Here's some more information regarding this error message
    tommary0517's Avatar
    tommary0517 Posts: 4, Reputation: 1
    New Member
     
    #5

    Sep 6, 2006, 08:37 AM
    Hi! Curlyben.
    Among the indications found in the articles you referred me to, there was to try setting the outgoing mail on the ISP I am connected to, to try to understand the problem. I am using the router, through another local computer. Well it works and the emails are sent. Hope this help.
    Tommy
    tommary0517's Avatar
    tommary0517 Posts: 4, Reputation: 1
    New Member
     
    #6

    Sep 7, 2006, 09:29 AM
    Hi! Curlyben,
    I have found the problem. It is the ISP I was using that does not allow me to send emails. Some ISPs do that, I do not know why.
    The indications given by Microsoft wree useful. I when to the library to try and it works well with the original set up.
    Thank you so much.
    Tommy

Not your question? Ask your question View similar questions

 

Question Tools Search this Question
Search this Question:

Advanced Search

Add your answer here.


Check out some similar questions!

Does anyone else get emails like this? [ 12 Answers ]

I was just wondering if anyone else ever gets emails like this.. I find them annoying and somehow wrong. I am sure it's a scam. I almost wonder if some of it is a terriorist plot, due to the timing and the way it's handled. I would love some feedback as far as what you think and if possible who to...

Emails [ 1 Answers ]

WHEN I OPEN AN EMAIL UP SOME OF THEM Won't PLAY IT LOOKS LIKE ITS GOING TO START PLAYING BUT THEN IT SAYS THIS... Windows Media Player cannot connect to the server. The server name might not be correct, the server might not be available, or your proxy settings might not be correct. SOMEONE...

Replying to emails [ 2 Answers ]

I am using Outlook 2002 as my email program and I would like to send replies by typing "my replies" directly under the questions/concerns the sender has. I know at one time you would open the message... go to the end of the line and hit enter. That would put your signature there in a different...

HTML emails [ 1 Answers ]

Hello, can anyone help me with some HTML (CGI-SCRIPTS) programming. I am trying to send an automatic email to everyone who submits a feedback form to me on my site. Problem is I want to send Japanese characters, which can only be done via an HTML email. At the moment my comand is: <form...

Unwanted emails [ 13 Answers ]

Is there any way to block unwanted advertisement emails? I am tired of the porn sites, as well. Thank you, Kathryn Klenk


View more questions Search