Ask Experts Questions for FREE Help !
Ask
    sueanne's Avatar
    sueanne Posts: 4, Reputation: 1
    New Member
     
    #1

    Dec 1, 2005, 10:39 PM
    Sound card stopped working.
    My sound card has 'expired'. I recently installed webcam and have been communicating successfully (audio and visual) for some weeks. Suddenly my sound card 'went'. Attached speakers are okay. Please help if you can.
    fredg's Avatar
    fredg Posts: 4,929, Reputation: 674
    Ultra Member
     
    #2

    Dec 2, 2005, 04:44 AM
    Sound card
    Hi,
    If your computer speakers still work OK, why are you saying your sound card "went"?
    Do you mean the sound on your webcam stopped working?
    If your computer speakers work, and your webcam sound doesn't work, then it more than likely a problem with the webcam.
    Look to see if the webcam sound has not been muted, or if your mic hasn't been muted.
    sueanne's Avatar
    sueanne Posts: 4, Reputation: 1
    New Member
     
    #3

    Dec 2, 2005, 06:08 PM
    Sound card
    Hi Fredg. Thank you so much for such a quick response.

    I feel a bit of a dill now as I realise I didn't explain myself properly. It would seem there is not a problem with the webcam.

    Last night our son contacted us in MSN Messenger and lo and behold, the speakers were fine. When we closed down the computer for the night, the computer made all the right noises it used to. I don't understand how the problem fixed itself but the main thing is, even today it is performing as it should soundwise.

    So, we'll keep our fingers crossed and see what transpires. And thanks again for your reply.
    fredg's Avatar
    fredg Posts: 4,929, Reputation: 674
    Ultra Member
     
    #4

    Dec 3, 2005, 05:36 AM
    Working OK
    Hi,
    I'm so glad it's working now. Computers have a "life" of their own sometimes! I hope it keeps working correctly for you. Have a great weekend.

Not your question? Ask your question View similar questions

 

Question Tools Search this Question
Search this Question:

Advanced Search

Add your answer here.


Check out some similar questions!

AC compressor stopped working [ 2 Answers ]

I have a Amana central AC that the compressor just stopped coming on after a severe rain storm the fan also has a hard time starting but will go if you help it. The thermostat is working and the ac turns on but no compressor. I get 230 volts on the red and yellow wires coming directly out of the...

No sound, asus mother board built in sound card [ 16 Answers ]

My comp plays no sounds. All drivers are installed and I have re installed them 2. Its well annoyin. Any help with this would be great. Thanks

RCA Television sound stopped working [ 9 Answers ]

I normally have my TV connected to a amplifier and out to the speakers for sound. Well, today while watching the news, it was working fine and then suddenly the only sound I was receiving was static through the speakers. I changed the channel and got the same thing. I turned off the amplifier,...

Ice Maker stopped working... [ 18 Answers ]

Copied from the Plumbing Section: My ice maker stopped working. I found the water line (upper right) tube was frozen. I wrapped a hot towel around it for 10 minutes and that worked. Now I can hear water filling the ice maker (I think), but still no ice - after 10 hours... If I need to pull the...

NO SOUND after sound card install [ 3 Answers ]

Hey I'm new on here I have a HP tower.. just installed a beefed up sound card in it and it doesn't work.. made sure all connection are good.. and installed the program.. now it won't work at all.. please help me someone?


View more questions Search