Ask Experts Questions for FREE Help !
Ask

    certain keyboard keys stopped working (be glad it isn't yours)

    Asked Aug 23, 2005, 08:35 PM 21 Answers
    once upon a time, there were 102 happy little keys that all worked on my creative prodikeys keyboard. The all of a sudden, bammy, the r, y, h, 7, I, and the k keys died. This happened when I was using my computer. A while later, the keys worked again. I said to myself that ''this must be a driver malfunction.'' I did a bunch of driver tests, and there were no(ok very unlikely because I reinstalled them a bunch of times.) problems. Now I changed keyboards, and I didn't have the problem for a while, but Bazzow! The problem came back now on a different keyboard. I adeptly restarted my computer (whatever I just hit the button), and I went into the bois. I tried to reset my password the r, y, h, 7, I, and the k didn't work. Now I was very mad, so I uninstalled photoshop 5.0 le. (take that adobe! Jasc owns you) this didn't do anything. I almost uninstalled aim (yim ownz AOL btw). Then I restarted my computer, and I plugged in a very old dell quietkey keyboard (that I painted blue =) into my ps2 to usb converter, and then I plugged that into a usb port. This worked fine in my bois, and in windows except that its broken shift keys stopped me from using capitol keys, and I am using the on screen keyboard to do that. I also have it configured as a djvorak layout. So now ill restart and try my other keyboards. They won't work. I'd add explitive style characters, but my shift keys are shot.


    no there is not dust, hair or water in my keyboards.

    all my computer cables are secure.

    I know a ton about computers
    I made this one and it was fine for 2 years.




    os = xp home
    cpu amd sempron 2400
    160 gig westerdigital hd
    512 mn PC 2100 ram

    nvidia quaddro 700xgl gfx card

    other stuff that don't matter

    thxz for the comments you post, even if its jist making fun of this stupid bug.


    do I have a virus/ I have clamwin searching now. So ill see that soon.

    edit!
    so anyway I plugged my iconcepts keyboard into my ps2 to usb converters extra port (its got 2) and it works! But this problem is not constant. It stops and starts with no logical warning. Maybe someone is recording my keystrokes.

    Last edited by me_mantis; Aug 23, 2005 at 08:45 PM. Reason: i plugged in a keyboard and it works now #$%#$???
    Search this Question
    Share |
    21 Answers
    RickJ's Avatar
    RickJ Posts: 7,764, Reputation: 864
    Uber Member
     
    #2

    Aug 24, 2005, 03:23 AM
    You've done all the right stuff. Will you accept guesses at this point? :p

    I think that keyboard is going bad.

    Do you have a local store who has a good return policy, where you could pick another one up and try it on your computer? If I'm wrong, and those keys do not work on the new one, you can return it.
    Helpful
    NeedKarma's Avatar
    NeedKarma Posts: 10,584, Reputation: 1704
    Uber Member
     
    #3

    Aug 24, 2005, 04:08 AM
    Keyboards are $10. 'Nuff said.
    Helpful
    fredg's Avatar
    fredg Posts: 4,930, Reputation: 674
    Ultra Member
     
    #4

    Aug 24, 2005, 05:55 AM
    Keyboard
    Hi,
    Have never encountered this particular issue before!
    And, you are right, I am glad it's not me... at least for now.
    Here is a link:

    http://www.mvps.org/jtsang/flock.html

    It explains about the F Lock system, built into 2000, XP, and might be of help.
    There are 2 "fixit" download zip files you might want to try. If they don't solve it, just click on the "undo" as it says.

    This might not solve the issue, but it might be worth a try.

    Since you tried different keyboards, and all don't work as they should, then buying a new keyboard might not be the answer.
    Best of luck,
    fredg
    Helpful (1)
    ScottGem's Avatar
    ScottGem Posts: 64,663, Reputation: 6011
    Computer Expert and Renaissance Man
     
    #5

    Aug 24, 2005, 08:16 AM


    Quote Originally Posted by fredg
    Since you tried different keyboards, and all don't work as they should, then buying a new keyboard might not be the answer.
    Best of luck,
    fredg
    Might help if you read the questions more carefully. He said other keyboards DID work.

    Quote Originally Posted by me_mantis
    i plugged in a very old dell quietkey keyboard (that i painted blue =) into my ps2 to usb converter, and then i plugged that into a usb port. this worked fine in my bois, and in windows except that its broken shift keys stopped me from using capitol keys
    Quote Originally Posted by me_mantis
    I plugged my iconcepts keyboard into my ps2 to usb converters extra port (its got 2) and it works !!
    Helpful
    me_mantis's Avatar
    me_mantis Posts: 18, Reputation: 1
    New Member
     
    #6

    Aug 24, 2005, 10:06 AM
    Well my keyboard is working fine now. If it has another key killing spree, I will have to try the program on http://www.mvps.org/jtsang/flock.html . I think that may have pinned down part of my error, because the keys continued to be remapped after reboot.

    The only computer problems I seek help for are very complicated problems like this one, and don't feel bad if you are clueless.

    Buying new keyboards will really not help, because A. my prodikeys keyboard is new from creative (I got it in july), both keyboards had the same keys die.

    My dell quiet key keyboard is older, (from the 1900s) and it is broken, but it still works.

    I have not had any keyboard trouble with my iconcepts keyboard since I edited my post last night.

    Thanks n stuff.

    Have fun with meteor2 www.jbgames.com !
    Helpful
    RickJ's Avatar
    RickJ Posts: 7,764, Reputation: 864
    Uber Member
     
    #7

    Aug 24, 2005, 10:14 AM
    This leaves me curious. Was it the program at http://www.mvps.org/jtsang/flock.html
    That solved the issue?
    Helpful
    me_mantis's Avatar
    me_mantis Posts: 18, Reputation: 1
    New Member
     
    #8

    Aug 24, 2005, 10:22 AM
    well I didn't down load any of those programs. I do have a keyboard that may have an f lock though. It has a bunch of multi media buttons, a type repeat rate setter and a lock key. This lock key locks the whole keyboard. Not the keys that locked.

    another piece of the puzzle is that when I held down the k, I, h, and y keys and then pressed another working key suck as x it would type wax not x. I got different key combos with each different key I pressed.

    After I posted my thread, I attached the iconcepts keyboard to the extra port of the usb converter, and it worked fine.
    Helpful
    RickJ's Avatar
    RickJ Posts: 7,764, Reputation: 864
    Uber Member
     
    #9

    Aug 24, 2005, 10:31 AM
    Well, I bet this won't be the last "computer has a mind of it's own mystery" we'll ever run into, huh :p

    I'm glad it's workin' for you!
    Helpful
    me_mantis's Avatar
    me_mantis Posts: 18, Reputation: 1
    New Member
     
    #10

    Aug 24, 2005, 10:36 AM
    Working now, but will it work after I reinstall my midi keyboard? I think I may enjoy my working keys for a while before I attempt that.
    Helpful
    fredg's Avatar
    fredg Posts: 4,930, Reputation: 674
    Ultra Member
     
    #11

    Aug 25, 2005, 03:16 AM
    Keyboard Mystery
    Hi,
    I, too, am glad it's working for you now.
    If I come across any more information about it, I will post it.
    Weird things happen; and if anything can happen, it will!
    Best wishes,
    fredg
    Helpful
    me_mantis's Avatar
    me_mantis Posts: 18, Reputation: 1
    New Member
     
    #12

    Aug 25, 2005, 08:58 AM
    Thanks!

    I am guessing that there is some key combination/switch that starts the F-Lock feature.

    Since m Dell quiet keys keyboard is old(1994-) and the f-lock enhanced keyboard thingy is now(2004+) my 2 newer keyboards were the only keyboards affected by this.

    So my questions are now,
    #1. What is the switch that starts the F-Lock Feature
    #2. How can I toggle the f-lock.
    Helpful
    me_mantis's Avatar
    me_mantis Posts: 18, Reputation: 1
    New Member
     
    #13

    Aug 31, 2005, 10:10 AM
    Grrr Its Got Me Again!

    Now My Iconcepts keyboards won't type the row of keys "8ik," and "=]"

    None of my keyboards have a F-Lock feature on them.

    All the other keys are fine. I am typing this on a new Elements keyboard with the standard drivers.

    Now I was at my church last Sunday, and I explained my question to a guy who knows everything about computers(he has about 7 pens in his pocket to prove it.). He said that oi probably remapped my keyboard, and somehow, the settings were being loaded in the computer start up.

    So I thought it might be my keyboard driver causing errors, but I changed it, and the keys STILL don't work even in the bios.

    How do I remap my keys so that this NEVER EVER EVER EVER happens again?
    Helpful
    NeedKarma's Avatar
    NeedKarma Posts: 10,584, Reputation: 1704
    Uber Member
     
    #14

    Aug 31, 2005, 10:15 AM
    Remove any and all keyboard drivers installed on your PC, then uninstall your keyboard from Device Manager. Plud in a standard keyboard directly into your computer (ps2 or USB), no hub at all. Let Windows pick it up and install the default keyboard drivers for it. Let me know what happens if that does not work.
    Helpful
    me_mantis's Avatar
    me_mantis Posts: 18, Reputation: 1
    New Member
     
    #15

    Aug 31, 2005, 10:45 AM
    How do I remove all of key keyboard drivers? Do you mean keyboards and their drivers, or keyboard drivers in general.

    I system, restored to yesterday when the boards were fine, but that didn't change anything.
    Helpful
    NeedKarma's Avatar
    NeedKarma Posts: 10,584, Reputation: 1704
    Uber Member
     
    #16

    Aug 31, 2005, 10:57 AM
    Uninstall anyhting that relates to keyboards from Add/Remove Programs. Typically you should not have to install any drivers at all for a standard keyboard. Also do not use any ps2/usb converter/adapters for troubleshooting purposes - plug your keyboard directly to the back of the PC.
    Helpful
    me_mantis's Avatar
    me_mantis Posts: 18, Reputation: 1
    New Member
     
    #17

    Aug 31, 2005, 11:01 AM
    I uninstalled al my keyboards using the hardware manager, and It removed all the keyboards execpt the iconcepts keyboard.

    It was like restart to remove all your stuff.

    I restarted, unplugged all of my keyboards, and I plugged in my newest keyboard, an elements keyboard with a lock and turbo keys.

    Windows started, and my mouse and keyboard didn't work.

    I used my graphics tablet to restart.
    I inserted my dell quite key keyboard, and it was fine, and so was my mouse.


    Now it works, but my dell quite keys shift keys are broken, so I can't use it very well.
    Helpful
    NeedKarma's Avatar
    NeedKarma Posts: 10,584, Reputation: 1704
    Uber Member
     
    #18

    Aug 31, 2005, 11:11 AM
    Lock and turbo keys? What are those?

    You also have a tablet? You hadn't mentioned that before.

    No, your additional function keys on your keyboard will not work until your install the specific drivers for that board but that may be part of the problem. Hardly anyone I know uses those extra buttons anyway.


    If you plugged in usb devices there would a normal delay once you've booted to the Desktop so that Windows can find and install usb drivers for those devices. That should happen only the first time you've booted after removing the devices.

    Edit: my bad, just re-read the thread and saw the info about the keyboard lock. They still make those? Maybe you should just get a new ps/2 keyboard with no multimedia keys and simplify your life.
    Helpful
    me_mantis's Avatar
    me_mantis Posts: 18, Reputation: 1
    New Member
     
    #19

    Aug 31, 2005, 11:30 AM
    The problem is not the keyboard.
    The problem is the way that the keyboard has been remapped.

    All my hardware was fine until I had the prodikeys keyboard installed for a month or more.


    There is something remapping my keyboards that recentely apeared. I have no clue what it is, what it came from, or why it won't go away.

    I am also on a 56k connection, so surfing for error help takes forever.
    Helpful
    me_mantis's Avatar
    me_mantis Posts: 18, Reputation: 1
    New Member
     
    #20

    Sep 10, 2005, 07:48 AM
    Solved!
    I fixed it this morning. I was going to try my creative keyboard again, but it didn't work. I then went into the tab to see where all by keyboards were shown, and I saw, not 2, but 3 keyboards, and the odd one was on location 0.

    My ps2 to usb converter was frayed, and was causing all this trouble. I removed it, and instantly my computer was 100% fine.

    Thx for all your help!
    Helpful

Not your question? Ask your question View similar questions

 

Question Tools Search this Question
Search this Question:

Advanced Search

Add your answer here.


Check out some similar questions!

Keyboard Some keys typing wrong symbols [ 10 Answers ]

Hi, The @ is where the " is and vise versa. The # is at the backstroke key and I haven't been able to find where the backstroke key is. The # key is now a sign. The ~ key is at the shift key above the backstroke and the ~ is key. Anyone any idea how I can change back to a normal keyboad...

Hampton Bay fan stopped working [ 1 Answers ]

Hi, I have had a Hampton Bay fan for about a year now and it's been great. This morning it was not running. When I turned the light on, they both flashed and continued to do so. I put new batteries in the remote and it sill won't turn. It is a Windward III Model 740 183. Any ideas? ...

AC compressor stopped working [ 2 Answers ]

I have a Amana central AC that the compressor just stopped coming on after a severe rain storm the fan also has a hard time starting but will go if you help it. The thermostat is working and the ac turns on but no compressor. I get 230 volts on the red and yellow wires coming directly out of the...

Ice Maker stopped working... [ 18 Answers ]

Copied from the Plumbing Section: My ice maker stopped working. I found the water line (upper right) tube was frozen. I wrapped a hot towel around it for 10 minutes and that worked. Now I can hear water filling the ice maker (I think), but still no ice - after 10 hours... If I need to pull the...

2 Ceiling Lights stopped working [ 2 Answers ]

Both my upstairs landing light and bedroom light have both stopped working. What ever has caused them to stop also appears to have blown the bulbs. I have changed the bulbs and checked the fuse board (not sure if that's the correct name for it) but all the switches were still on. I turned them off...


View more questions Search