Ask Experts Questions for FREE Help !
Ask
    crash_overide's Avatar
    crash_overide Posts: 13, Reputation: 1
    New Member
     
    #1

    Aug 5, 2013, 05:59 AM
    Setting up jumpers
    I'm having some problems with my dvd rw. Can't read or detect dvd's but read cd's.
    Tried everything,in regedit, upgrading firmware, drivers etc... nothing worked. I was planning to install windows 7 (now using xp). Downloaded it, but can't put it on dvd, and looks like that it can't be installed from usb. That's what I figured out from comments etc. Btw, I tried different dvd rw, same problem.
    I have a dvd rw, two WD drives (ide and sata) and another ide drive.
    So I'm thinking there must me something wrong with the cables, jumpers...
    This is pain in the for a few months now and I would appreciate any kind of help.
    smoothy's Avatar
    smoothy Posts: 25,495, Reputation: 2853
    Uber Member
     
    #2

    Aug 5, 2013, 06:42 AM
    I'm thinking the drive failed... that is assuming its not a brand new drive...

    I'm also assuming it once worked... cables rarely fail... and jumpers never move on their own.
    crash_overide's Avatar
    crash_overide Posts: 13, Reputation: 1
    New Member
     
    #3

    Aug 5, 2013, 08:17 AM
    Yeah, sounds like that, but strange how every cd read and neither do one detects.
    I just remembered that once I accidentally moved the laser, or what its called, the head. It can slide, didn't think that it has any do with it... or am I wrong?
    Maybe I can try to move again, doesn't hurt to try, right?
    Is there anywhere to know in which position does it have to be?
    Thanks for the effort.
    smoothy's Avatar
    smoothy Posts: 25,495, Reputation: 2853
    Uber Member
     
    #4

    Aug 5, 2013, 08:29 AM
    Is this a desktop or a laptop?

    If it's a desktop... a new drive is dirt cheap, a laptop your options become much more limited and expensive... but I have actually seen drives fail like you descrinbe.. reads one type of disk and not another.
    crash_overide's Avatar
    crash_overide Posts: 13, Reputation: 1
    New Member
     
    #5

    Aug 5, 2013, 08:54 AM
    I tried another dvd burner in my PC. Same thing, only read cd's. That's what's strange...
    crash_overide's Avatar
    crash_overide Posts: 13, Reputation: 1
    New Member
     
    #6

    Aug 5, 2013, 08:57 AM
    So new dvd does not solve anything. The more I search for solution the more I think that I screwed up something touching the reader head.
    smoothy's Avatar
    smoothy Posts: 25,495, Reputation: 2853
    Uber Member
     
    #7

    Aug 5, 2013, 09:05 AM
    You didn't cause this problem touching the head... if you did it would have worked with a replacement drive.

    I'd go into control panel and hardware manager and delete any entrys referencing a DVD or CD rom drive... reboot and see if it picks up new drivers... sounds like the old one got corrupted since swapping a drive made no difference.
    crash_overide's Avatar
    crash_overide Posts: 13, Reputation: 1
    New Member
     
    #8

    Aug 5, 2013, 01:02 PM
    Tried that again, nothing.
    Only thing that I noticed is every once in a while it changes to cd rom, then it says dvd rom again. Really pissing me off that I can't figure out what's the cause.
    I was thinking to install windows 7, but that probably wouldn't help, cause last time I reinstall xp didn't worked either... IT
    smoothy's Avatar
    smoothy Posts: 25,495, Reputation: 2853
    Uber Member
     
    #9

    Aug 5, 2013, 01:03 PM
    Hmmmmm... going to have to do some thinking on that... hoipefully someone else will have some new ideas.
    crash_overide's Avatar
    crash_overide Posts: 13, Reputation: 1
    New Member
     
    #10

    Aug 7, 2013, 06:46 AM
    I took everything from box and putted back in, same thing.
    Tried to switch jumpers, cables, nothing happens...
    crash_overide's Avatar
    crash_overide Posts: 13, Reputation: 1
    New Member
     
    #11

    Aug 7, 2013, 09:39 AM
    Btw, one disk and dvd rw is connected to power supply with s-ata connector.
    Is that any relevant, or doesn't make difference?
    smoothy's Avatar
    smoothy Posts: 25,495, Reputation: 2853
    Uber Member
     
    #12

    Aug 7, 2013, 09:58 AM
    Shouldn't make a difference... You can only have one device per SATA port anyway. Not like IDE where you could have a master and slave.. cabel select or single device.
    farvaknowsbest's Avatar
    farvaknowsbest Posts: 198, Reputation: 8
    Junior Member
     
    #13

    Aug 8, 2013, 08:51 AM
    You said you tried everything in regedit, but what does that entail? Did you try deleting the upperfilters and lowerfilters for your CD/DVD drive?

    In regedit go to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Class

    In that registry path you will see a ton of different folders that will have a string of random letters and numbers. Scroll through them and you will see a Class registry key in each one. Scroll down until you find the class registry key that says CDROM (may be something a little different). If you see a key for upperfilter or lowerfilters delete them both, and reboot your PC and see if you get anything different.
    crash_overide's Avatar
    crash_overide Posts: 13, Reputation: 1
    New Member
     
    #14

    Aug 8, 2013, 11:39 AM
    Yes I did that long time ago... I saw some people helped that, but not to me...
    I got a advice to unplug all devices on motherboard and just leave dvd rw and then try to boot with dvd. I'll try that, who knows, maybe its something with motherboard...
    farvaknowsbest's Avatar
    farvaknowsbest Posts: 198, Reputation: 8
    Junior Member
     
    #15

    Aug 8, 2013, 12:49 PM
    Maybe a driver issue? Kind of far out there, but you never know. Since you plugged in a completely different drive and it did the same thing this almost has to be software related.
    crash_overide's Avatar
    crash_overide Posts: 13, Reputation: 1
    New Member
     
    #16

    Aug 8, 2013, 01:13 PM
    Looks like software but can't quite get it what is it. Tried every possible drivers that I found, including fom lg's (dvdrw) official drivers. Few times uninstall, reinstall, install again...
    Looks like no one have solution.
    farvaknowsbest's Avatar
    farvaknowsbest Posts: 198, Reputation: 8
    Junior Member
     
    #17

    Aug 8, 2013, 01:21 PM
    Have you tried updating BIOS and chipset drivers as well?
    crash_overide's Avatar
    crash_overide Posts: 13, Reputation: 1
    New Member
     
    #18

    Aug 8, 2013, 02:01 PM
    All drivers are updated. Using driver pack solution every day to update the latest drivers.
    Just downloading the latest driver pack solution to see is there any new drivers.
    In short, its not up to drivers, got them all.
    farvaknowsbest's Avatar
    farvaknowsbest Posts: 198, Reputation: 8
    Junior Member
     
    #19

    Aug 8, 2013, 02:50 PM
    BIOS update is usually separate from the drivers pack.
    crash_overide's Avatar
    crash_overide Posts: 13, Reputation: 1
    New Member
     
    #20

    Aug 10, 2013, 02:21 AM
    Yeah you're right. I was going to update with ASUS EZ Flash, looks like it's the easiest way, but I can't seens to find on asus my motherboard. Its 4 years old but nevertheless there should be somewhere on the asus page.
    Here is my model:
    V-M3A3200

Not your question? Ask your question View similar questions

 

Question Tools Search this Question
Search this Question:

Advanced Search

Add your answer here.


Check out some similar questions!

How many jumpers to a fleece? [ 1 Answers ]

How many sheep fleeces do you need to knit a jumper (or how many jumpers can you knit out of 1 fleece)? Thanks! AW.

Rite temp thermostat connecting jumpers [ 1 Answers ]

I don't get the whole jumper thing... do I need to connect wires on the "jumper" connections and then into the corresponding colors?

Wiring and certain jumpers [ 4 Answers ]

There was a post by ACETC back on August 3rd 2007 that confirms my question, but I bypassed it by doing this and I need to know if it is safe. I just bought a house and replaced the old thermostat with a new one. The old configuration was, RH/RC jumped, White wire in O, G, Y, and blue which is...

How to set master/slave jumpers [ 3 Answers ]

I want to add a second hard drive to my system. How do I know where to put the jumper to make the new drive the slave? I don't have any documentation on the second drive. Is there anything else I need to do or watch out for so it doesn't screw something up? It was attached once before, but it...


View more questions Search