Ask Experts Questions for FREE Help !
Ask
    minibike6969's Avatar
    minibike6969 Posts: 48, Reputation: 1
    Junior Member
     
    #1

    Mar 9, 2019, 09:41 AM
    Ignition issue
    I have a 96 honda civic and wanted to know when reseting ignition timing does the pcm plug need to have a jumper wire to set timing?



    Any help will be helpful thanks
    kitch428's Avatar
    kitch428 Posts: 1,428, Reputation: 152
    Ultra Member
     
    #2

    Mar 10, 2019, 03:14 PM
    All 1996 and newer vehicles are OBDII.
    minibike6969's Avatar
    minibike6969 Posts: 48, Reputation: 1
    Junior Member
     
    #3

    Mar 22, 2019, 11:15 PM
    Does the timing belt drive pulley and camshaft pulley marks need to be lined up when setting the timing?
    sargunmehta's Avatar
    sargunmehta Posts: 1, Reputation: 1
    New Member
     
    #4

    Mar 23, 2019, 02:24 AM
    Thank you for posting this question it was helpful for me.

Not your question? Ask your question View similar questions

 

Question Tools Search this Question
Search this Question:

Advanced Search

Add your answer here.


Check out some similar questions!

6.0 ford diesel ignition issue [ 1 Answers ]

After engine has been started, and vehicle runs for a period, upon turning off ignition, the vehicle will not start again. Vehicle only "cranks." Has had new injectors and fuel pump. Will restart after an hour or so. What other problems should be considered?

96 Honda Accord-- Ignition switch or other electrical issue? [ 1 Answers ]

I have a 96 Accord that just quit running going down the road. The car restarts every time to 1000 rpm and quits and will restart with NO issue every time. If I hold the ignition on the car will run as long as I hold the ignition on, NOT good on starter I know... But car will run and I can rev...

Goodman GMP075-3 ignition issue [ 10 Answers ]

I have a Goodman GMP075-3 furnace. The draft inducer comes on, the control board clicks, the ignitor bar glows, the control board clicks again and the glow bar stops glowing. It seems like the gas valve isn't opening to allow gas to ignite, at all. I've replaced a rollout switch, the flame sensor...


View more questions Search