Ask Me Help Desk

Ask Me Help Desk (https://www.askmehelpdesk.com/forum.php)
-   Heating & Air Conditioning (https://www.askmehelpdesk.com/forumdisplay.php?f=150)
-   -   Fan Blower not working in "ON" or "AUTO" in heat or AC (https://www.askmehelpdesk.com/showthread.php?t=11449)

  • Jul 31, 2005, 09:16 PM
    phelixu
    Fan Blower not working in "ON" or "AUTO" in heat or AC
    Got home from the Brewer game this afternoon and noticed the house was warm(78). Outside was 91. I checked the T-stat and it was set correct. Noticed the air vents weren't blowing anything. Went outside and the condenser and fan was running fine. Then I went downstairs to the furnace unit to see what I could find out. Seems like power is going into the transformer but not coming out to fan motor. Didn't check with volt meter, just a electricity present pen? Don't know the correct name for that gadjet but I like it.
    The blower motor and capacitor were replaced this past winter by me(the previous one was 6+yrs old). In June I had a service call because A/C condenser was not kicking in and blower was running constant. Turned out there was a blown 30amp fuse outside and inside the technician wrapped on the transformer with a screwdriver because it wasn't clicking in and out like it should be. After he did that he said it was working correctly. I wouldn't have believed it had I not been watching him. He said this is what caused the blower to run constantly. He said this might need replacing or it could go for awhile. I told him to leave it be. While he was outside he also spotted a worn contactor and asked me if I wanted it replaced and I said sure. I'm thinking it's that transformer that needs replacing. Looks like it one separate piece on top of the electrical box on inside of unit frame(right side). Any Help is appreciated, Thank you. The unit is a Magic Chef(1988).

    Phelixu
  • Jul 31, 2005, 09:53 PM
    labman
    Do you have the blower relay and transformer mixed up? Transformers may hum a little, but never click. If the outside compressor is running, the transformer is fine. However, the relay could have been stuck closed and opened in response to the screwdriver. It could be not working at all now. Check to see you have AC to the relay plus 24 volts to the relay coil, the pair of smaller wires, maybe red and blue to it. If so, and don't have AC to the blower, the relay is bad.
  • Aug 3, 2007, 09:24 PM
    justdoit2
    I am experiencig similar issue with Bryant furnace. Tested Motor & Capacitor. Both look good. Trying creating a shot situation - using R & G. Still din't kick off the blower motor.

    Seems relay is bad. What is the best way to fix the relay? Replace whole PCB?

    Any help is greatly appreciated.

    Thx.
  • Aug 4, 2007, 11:31 AM
    acetc
    The board would need to be replaced if the fan relay is bad.
  • Aug 4, 2007, 09:43 PM
    justdoit2
    Thanks. That was the reason. I ended up replacing the whole control unit.. cost came out 240 bucks.
  • May 7, 2010, 05:31 AM
    iwanabblest

    I have a Payne air handler that the blower will not come on when the AC is on. The compressor works fine when the theromstat is turned down, but no blower. The blower works, because we can turn the heat on and the heater comes on and blows. Any ideas?
  • Jun 29, 2012, 01:33 PM
    KeyWestFL
    I have a Trane. Every year it stops working. It's 5 years old. The company that installed it new comes and replaces a wire that is burned out. Last year they replaced a tin can looking thing and the burned wire. It's out again. The guy said he fixed the wire and that the blower fan is not working. Does that sound right? It was working perfectly in the morning and after work it wouldn't turn on. I turned it off before I went to work.
  • Jun 29, 2012, 10:15 PM
    thermalmedics
    What kind of company has to come out and replace a burned wire every year?

    Total insanity. Obviously something was over drawing the current in the first place or 5 other possible things.

    Now your motor has probably overheated and seized up. Very possible after going through that trauma year after year.

    Another possibility in the realm is the less than competent wire changer this year FUBARed something and burned up your motor for you.

    Id say a 50/50 on either or
  • Jun 30, 2012, 12:04 PM
    KeyWestFL
    Thank you very much for your help! I'm grateful! :)
  • Jul 16, 2012, 06:18 AM
    4line
    Did you get any response to this question. I am having similar problems with my unit athough another manufacturer
  • Jul 16, 2012, 11:28 AM
    KeyWestFL
    I called to get a 2nd and 3rd opinion. The response that I got above was correct. I picked a company to install that seems to set the system up for failure so that I constantly have to call for service. The more I talk to people in my community the more that I find out that EVERYONE has this same problem with this company.
  • Nov 29, 2012, 10:24 AM
    chip56
    Some units have separate relays and do not require replacement of the control board. Unfortunately these are usually used with electric heat. Always check the batteries in the thermostat first. I just expierienced that problem again today. Two AA batteries could save you a bunch of cash.
  • Nov 29, 2012, 10:30 AM
    chip56
    So often we think too far in advance. Always staby checking the batteries in your thermostat.
    Ran into that again this morning. .
  • Dec 4, 2013, 01:11 AM
    abxel2214
    My heating unit does turn on in auto mode but after a few minutes it turns off with out reaching the set temperature could u help me to find the problem please?

  • All times are GMT -7. The time now is 06:26 PM.