PDA

View Full Version : Burners do not stay lit.


dennislarock
Dec 25, 2006, 03:58 AM
Burners do not stay lit. I have a brand new Goodman GPG13 package unit with a 138,000 BTU natural gas furnace. The furnace has six (6) burners and an electronic spark ignition. All burners light, then (after about one (1) minute) the bottom burner or bottom two burners sputter or just go out may come back on then go out again then the system recycles. Three attempts are made then the system locks out. Entergy (the local utility) checked the pressure twice and there is 7 w.c. I did build my own manometer and there is in fact 7 w.c This is consistent 7 before the meter, after the meter and at the unit. Pressure sometimes fluctuates between 7 and 6 3/4 w.c. There is 1 pipe from the meter to about 11 from the unit then reduces to pipe for 10 then reduces to pipe for 1 to the unit. All ductwork is properly sized and brand new. I live in New Orleans, I just bought the house and the HVAC company that installed the unit is no longer in business.

Thanks

Dennis

NorthernHeat
Dec 25, 2006, 04:34 AM
Set gas pessure in to valve at 14" wc and output to 7"

NorthernHeat
Dec 26, 2006, 06:05 AM
Change it to 14" in and 7" out, for correct BTU output, also to low of a gas output pressure can cause an LP furnace to soot up.

offshoreone
Dec 24, 2007, 03:32 PM
This is concerning a Whirlpool gas range.
Over the past two years the electronic ignition has stopped working approxmately seven or eight times. Then for some mtsterious reason it will function properly. It can be from a few hours to a few day. All conections apear to be tight. What do think the problen can be?