Ask Experts Questions for FREE Help !
Ask

    Air Handler blower won't start - hum from transformer?

    Asked Jun 23, 2009, 07:38 AM 18 Answers
    Air Handler: Armstrong 40528C093
    Transformer: Basler Electric BE321640GEK (photo attached) - a quick web search found it here:
    Amana, Goodman Transformer 208/230 Volts 24 Volt Secondary: Best Buy Heating and Air Conditioning
    (note: although that webpage shows the primary voltage as 208/230, the sticker on my transformer actually shows it as 208/240 - they both match in showing the secondary as 24V and the sticker on mine also indicates 40VA)

    Blower control? / time delay module (photo attached): Heatcraft FTC8-ECO3 or Armstrong P/N 39971B001

    Situation: (Note: outside unit is running properly.) Turn on thermostat and sometimes air handler blower doesn't start. When this happens, I've opened the control panel section of the air handler and a very loud hum is coming from, I presume, the transformer. I say I presume because the module listed above is right beside it so it's hard to tell which of them is producing the hum. I tried moving the blower a few times and that did NOT result in it starting up, so I am guessing it's not a dead spot. Additionally, it turns freely so apparently it's not a problem with bad bearings. Lastly, a bit of history... last summer it first started this intermittent problem. The air handler is in an attic storage area and the problem seemed to happen more often in the afternoon (so much hotter in there). I thought perhaps the transformer was overheating so I attached a spare PC CPU heatsink to it and that seemed to solve it. But now it is happening again even in the early morning when it isn't hot in there. Turned the blower motor a half turn again (it still turns freely), but still didn't start. Left off the circuit breaker for a while (half hour to an hour) and it did start after that. At this point, my best guess is the transformer is going bad, but I am definitely not an HVAC or electrical expert. Again, the transformer is immediately beside that 90 second fan off time delay (is it also a blower control?) module so I can't be certain which is the source of the hum. If it would help, I recently got a digital multimeter. I'm only just learning how to use it so I'm happy to test anything but please tell me what/how bearing in mind I'm new to it.

    Thanks in advance!!

    Attached Images Attached Images   
    Search this Thread
    Share |
    18 Answers
    siberianair's Avatar
    siberianair Posts: 361, Reputation: -4
    Full Member
     
    #2

    Jun 23, 2009, 07:59 AM

    That delay only keeps the motor running 90 seconds after the unit has stopped calling for heat or ac. Tranformer hums are common in areas where units are installen in attics. I would have to think that either your capaitor for the motor is to weak or no good. Or you motor has issues with a winding or is out on its thermal protection. Sometimes when a motor overheats a lot or is older the internal protection will trip and not reset. If that is the case your motor needs replaced.
    Is the rest of the ac unit turning on when it calls for cooling? If so your transformer is working fine.
    Helpful
    bugmenot's Avatar
    bugmenot Posts: 40, Reputation: 1
    -
     
    #3

    Jun 23, 2009, 08:20 AM
    Quote Originally Posted by siberianair View Post
    that delay only keeps the motor running 90 seconds after the unit has stopped calling for heat or ac. tranformer hums are common in areas where units are installen in attics. i would have to think that either your capaitor for the motor is to weak or no good. or you motor has issues with a winding or is out on its thermal protection. sometimes when a motor overheats a lot or is older the internal protection will trip and not reset. if that is the case your motor needs replaced.
    is the rest of the ac unit turning on when it calls for cooling? if so your transformer is working fine.
    I was aware of the 90 second delay function and its purpose. I just wasn't sure if that module handled anything else other than the delay. To clarify the hum, it is only VERY LOUD when the problem occurs and the blower won't run. When the blower is running the very loud hum isn't present. In response to your question "is the rest of the ac unit turning on when it calls for cooling?" if you mean the outside compressor unit then yes, as indicated in my original message "(Note: outside unit is running properly.)" In other words, when the thermostat calls for cooling the outside units turns on properly. I know the compressor is working properly because not only does its fan kick on but I can actually hear the coolant running through the evaporator coils in the air handler and feel the cold. It's just that the blower hasn't started.

    Thanks for any help and if there is any testing I can do to help isolate the problem, please provide basic instructions (again, I'm new to my multimeter) and I'll do whatever is necessary. Thanks!
    Helpful
    siberianair's Avatar
    siberianair Posts: 361, Reputation: -4
    Full Member
     
    #4

    Jun 23, 2009, 08:26 AM

    Your transformer is fine than. Either get yourself a new motor or hire and hvac company to come take care of it. Since your new to this you don't need to get hurt. 240 volts hurts if you get shocked!
    Helpful
    bugmenot's Avatar
    bugmenot Posts: 40, Reputation: 1
    -
     
    #5

    Jun 23, 2009, 11:01 AM

    Any other help or input would be appreciated. I came here because I am quite handy, I have fixed many things over the course of many years, and I feel sure I can fix this once it has been determined exactly what the problem is. I merely referenced being new to using my recently acquired multimeter in case there was testing to be done it wouldn't be phrased in such a way that only someone highly experienced with using one to test HVAC components would understand. I know how to be careful around live wires, I know to only work on the unit if the breaker to it has been turned off, etc. Surely if a technician came out to diagnose my problem he wouldn't just guess it's the motor and replace the whole thing hoping that solved it. I presume there must be some way to test the hypothesis and confirm if it's the motor itself, or just the capacitor, or something else. Indeed, although I'm not disputing the comment above, I don't understand how the transformer inside the air handler (which appears to me to be there to transform 240V into 24V for the blower) can be said to be fine just because the outside compressor unit is working properly - how does the outside unit running guarantee that the air handler transform is fine? I'm not trying to be disrespectful but just trying to learn and understand. Also, in researching this problem before posting here, every of diagnosis I saw related to a blower motor problem was related to the hum coming from the blower motor. But as I've already stated, the very loud hum which occurs only when this problem presents itself is coming from the transformer and not the blower. So, any additional input anyone could offer would be most appreciated.
    Helpful
    siberianair's Avatar
    siberianair Posts: 361, Reputation: -4
    Full Member
     
    #6

    Jun 23, 2009, 12:08 PM

    if your transformer was bad you would not have any 24 volts to control the system. The transformer does not supply power to the motor. In order to test the motor you will have to have the power on to test and make sure it is getting the power it needs to make the motor work. To check the capacitor you will need to be able to read microfareds. If your multimeter will do so turn the power off and pull the leads off the capacitor. Test the microfared rating and compare it to the uf or mf rating on the cap. It is recommended to change them if they are 10% below their rated value. If you are more than 30% below you fan will run slow. Even less your fan will not run. If you have continuity on your meter you can try checking the windings of the fan by testing high, med, and low with the common wire. This may or may not work to help you out. You could also try switching the fan speeds and see if motor runs on another speed. If it does run on another spped correctly than the winding for your ac speed is bad.
    without being there to see the system and see what exactly it is doing it is hard to say what is wrong. There is lots of things you can do to check if power is supplied to the right areas.
    unfortunately without seeing it I cant tell you where to exactly pull wires from to test. Also if you start pulling wires and do not place them back correctly you will damage the unit.
    the humming does not concern me much as I stated in an attic in a warmer area transormers hum. Sometimes a bolt securing them is loose, sometimes they just hum. The humming could also be because you have a bad winding on the motor itself causing power to revert backwards.
    I am not merely guessing I am going off the info you have given me and the knowledge I poses.
    Helpful
    bugmenot's Avatar
    bugmenot Posts: 40, Reputation: 1
    -
     
    #7

    Jun 23, 2009, 12:41 PM

    Thanks for the reply. It gives me some things to actually test. I do believe that is better than jumping to buy a whole new blower motor, especially if, for example, there was only an issue with just the capacitor. Lastly, the only reason I was so focused on the transformer hum is because it was 100% symptomatic - by that I mean, the only time it produces an unusual VERY LOUD hum is ONLY when the blower motor doesn't come on. When the blower does come on and is running that very loud hum from the transformer isn't there. So, you can see how that made it seem to me like it was directly related to the problem. Anyway, to add one last bit of info, regarding one of the possible problems you mentioned initially (motor overheating/thermal protection) once the blower finally turned on this morning after leaving the circuit breaker off for a while, I have left it in ON mode so it is been constantly running for many hours now. I would guess that since it hasn't shut itself off there is no overheating issue and we can eliminate that as a possibility.
    Helpful
    siberianair's Avatar
    siberianair Posts: 361, Reputation: -4
    Full Member
     
    #8

    Jun 23, 2009, 12:47 PM

    Not necessarly... it could take time to over heat. That just tells me that the thermal protection is working.

    Curious do you change your filters regulary? What kind do you use? And is your indoor coil clean? Lack of airflow and a hot attic instal can make a motor overheat.

    Can you get me a icture of the blower and any other controls or maybe a larger picture of everything. I can try to help you if I could see more.
    Helpful
    bugmenot's Avatar
    bugmenot Posts: 40, Reputation: 1
    -
     
    #9

    Jun 24, 2009, 06:28 AM
    Updated info:
    1) To follow-up from yesterday. Ran fan in ON position for approx. 10 hours yesterday before turning it off for the day. No problems encountered.
    2) Regularly change filters. They are not allowed to clog up. I bought special evaporator coil cleaner a year ago and carefully cleaned it. No issue there. In other words, there is no reason to believe there is restricted airflow causing strain on the blower.
    3) The capacitor registers 4.938 uF on my multimeter. Unfortunately, there is no sticker anywhere on it. I removed the cap. Just to make sure it wasn't somewhere I couldn't see. But still no sticker. I took a photo of the bottom of it (see attached) but that only seems to provide generic manuf. Info and no actual specs.
    4) I found paperwork which more precisely indicates the exact air handler model. What I supplied originally was the part # - that part number apparently covers at least 2 different air handler models - mine is shown as an AH24A08 per the install/maint. Instructions and as an AH24A08A-1 per the field service sticker. Specs are listed as:
    Supply Voltage: 208/230-1-60
    Both amp specs listed as 15
    Blower HP: 1/4
    Load amps: 1 2/3
    RPM: 1100/1000/900
    5) This unit serves a secondary/small zone so that is why it is only a 1/4 HP blower. I have no idea what a typical capacitor would be for such a motor but maybe I've supplied enough info either with the photo or the specs to ascertain what kind of cap. It uses and thereby an idea whether my test reading is within acceptable tolerance.
    6) I am also attaching other photos per your request. Hopefully with them we can sort out any other testing which might need to be done.

    Thanks again for any help.
    Attached Images
       
    Helpful
    bugmenot's Avatar
    bugmenot Posts: 40, Reputation: 1
    -
     
    #10

    Jun 24, 2009, 06:34 AM

    Additional photos:
    1) Incoming wiring into the blower/evaporator compartment.
    2) Wiring diagram on blower.
    3) Control panel compartment.
    Attached Images
       
    Helpful

Not your question? Ask your question View similar questions

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Add your answer here.


Check out some similar questions!

Air handler blower inoperative [ 1 Answers ]

Hello,I have a heil furnace.the blower motor in the air handler is not working.I have checked for power to the motor,and believe I have no power to it.I checked for power from the cutoff switch to the relay and have power to the relay,but no power from the relay to the motor.

Replacing A/C Handler/Blower [ 1 Answers ]

When replacing above, does everything else have to be replaced such as the thermostat, inside blower, etc. I've been told that if you have different makes, it will not work properly and/or it will not be energy efficient and could make for higher bills... Fact or Fiction? Thankx.

Carrier air handler 24 volt transformer. [ 15 Answers ]

Last week my air handler quit working, I found that the 5AMP fuse for the secondary 24volt pwr supply was blown, replace and all worked fine for a week. Now I find it blown again, but each time I relace it it blows, The voltage reading I get at the fuse is 29.5 V is that to high? The transformer...

Air Handler blower won't [ 10 Answers ]

I have a 3 1/2 year new AMANA GUIV070FX40 attic mounted system that is the furnace / air handler for an AMANA RCE42C2A condenser / compressor. The entire system, including new ducting and separate electrical circuits (220 for the compressor / 110 for the air handler) was installed by a credible /...

Air Handler Blower [ 2 Answers ]

One of the 3 brackets that attaches the fan motor to the blower housing on my inside a/c unit has broken, causing the motor to tilt to one side. I pulled the blower and tie-wired the motor to the housing and it seems to be holding. Hopefully this will last a few days. I could adapt a...


View more questions Search