PDA

View Full Version : Shaking screen



Nana
Oct 12, 2003, 10:57 AM
?? My screen is shaking slightly. Please help!!

cyrus
Oct 13, 2003, 12:14 PM
Did you get any new hardware perhaps Speakers? Try and make sure the speakers are not very close to the screen and see if that does anything..

elina
Oct 13, 2003, 06:02 PM
Nana, hi, are you talking about your desktop monitor screen or do you mean your laptop screen?

1st, try connecting another good-working monitor to your computer. Check, also, that your monitor cord connected to your computer is firmly screwed in.

If 2nd monitor is working OK, then you know the problem is not in your computer. If it is still shaking, then the problem could be your video card driver... you may need to update your video card driver. Or, make sure your video card is firmly seated inside your computer if you have an add-on video card.

If the screen is a laptop screen, there is not much you can do about it, other than return it to the place where you bought the laptop, or to the manufacturer of the laptop.

However, if you have had your desktop monitor for a while.. say.. 3 or 4 years now, then the monitor signal could be getting weak, in which case you should buy replace the 1st monitor anyway.

daveslounge
Oct 22, 2003, 12:40 AM
Cellphones, TV's, radios etc. 'cause abnormal frequencies that your monitor may shudder from. Keep these devices away from the monitor.
If still a problem, then I'd say perhaps there is something not quite right with your monitor.

stuffedshirt
Sep 21, 2004, 12:44 PM
Electro Magnetic Interference (EMI) may cause interference with electrical equipment like monitors.

In the Bios* you may find settings for CPU voltage etc. that let you increase the tolerance for EMI by a small percentage. This should be enough to stop the monitor screen from shaking so much if the shake is being caused by EMI from within the computer itself.

*In case you don't know, the system Bios is accessed by pressing delete repeatedly when the computer is first starting up, before the Windows splash screen appears.

Here's a helpful extract from an MSI motherboard manual.

_____________________________________

Spread Spectrum
When the motherboard's clock generator pulses, the extreme values (spikes) of the pulses creates EMI (Electromagnetic Interference). The Spread Spectrum function reduces the EMI generated by modulating the pulses so that the spikes of the pulses are reduced to flatter curves. If you do not have any EMI problem, leave the setting at 'disabled' for optimal system stability and performance. But if you are plagued by EMI, change the setting to 'enabled' for EMI reduction. Remember to disable Spread Spectrum if you are overclocking because even a slight jitter can introduce a temporary boost in clockspeed which may just cause your overclocked processor to lock up.
_____________________________________

Increasing the clock spread spectrum to 0.75% solved a persistent screen shake problem on my monitor. :o

doogie318
Jul 24, 2007, 10:30 PM
Hello Nina,

You may try something as simple as this... Right click on an empty part of your desktop, assuming you are running Windows, click Properties, go to settings across the top, and then in the lower RH corner, click Advanced. Try changing the refresh rate higher or lower.

If you've installed a fluorescent light, or even a small clip on fan, or if you fired up a window air unit near your desk, it'll cause your monitor to flutter.

Lastly, the entrance to the BIOS isn't always the 'delete' key, if you are running an old Micronics motherboard, it's ctrl-alt-esc. Just watch the POST (Power On Self Test) to see what key it tells you to hit to get into the setup.

Hope this helps!

Doogie

TakeMyXbox
Jul 29, 2007, 12:10 AM
??? My screen is shaking slightly. help!!!!
Check to make sure you are not running in interlaced mode, if your video card supports it (old ones do)

paule34
Mar 18, 2008, 10:51 AM
Figured it out .too many tool bars.- view-----toolbars------uncheck

mroldan
Apr 20, 2009, 02:29 PM
Go to screen resolution and change it.

slehc
May 11, 2009, 05:45 PM
Wow! My screen was shaking and I did a search and found this site and changing the refresh rate worked like a charm. Thanks!

zekexxaod
Jun 23, 2009, 06:04 PM
Erm... I cant change de refreshing rate of the laptop which is at 60 hertz... so wad now~~~:confused::(

jagankumard
Nov 17, 2012, 11:21 PM
Just go to screen resolution settings then advanced setting
Click on screen refresh option then minimize it .like from 60 to 40 Hz